Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jean.teixeira

Computador travando com 32GB de Memoria

Recommended Posts

Galera tenho uma placa-mãe msi h77ma-g43. Comprei recentemente quatro pentes de memoria 8GB 1600HRS e um hd SSD Kingston 500GB. Agora quando coloco isso tudo pra funcionar olha o que acontece:

 

1 - O linux não instala se as quatro memorias estiverem em seus respectivos slots

2- o Linux fica travando em determinados momentos . TRAVANDO eu disse TRAVANDO e é LINUX.

3 - Quando instalado windows ele apos a instalação , da tela azul em determinados momentos.

 

Existe algum tipo de configuraçaõ que deve fazer na placa-mãe quando incluo memórias ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

2- o Linux fica travando em determinados momentos . TRAVANDO eu disse TRAVANDO e é LINUX.

Linux trava tambem ermano :v

 

---

 

Ok, duas opções.

1_ Memoria esta com problema, neste caso, teste uma por vez.

2_ Algum slot ou controlador de memoria do processador esta com problema, neste caso, faça o mesmo procedimento acima, porém teste em slots diferentes.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, jean.teixeira disse:

Galera tenho uma placa-mãe msi h77ma-g43. Comprei recentemente quatro pentes de memoria 8GB 1600HRS e um hd SSD Kingston 500GB. Agora quando coloco isso tudo pra funcionar olha o que acontece:

 

1 - O linux não instala se as quatro memorias estiverem em seus respectivos slots

2- o Linux fica travando em determinados momentos . TRAVANDO eu disse TRAVANDO e é LINUX.

3 - Quando instalado windows ele apos a instalação , da tela azul em determinados momentos.

 

Existe algum tipo de configuraçaõ que deve fazer na placa-mãe quando incluo memórias ? 

Bem provável  que o problema está em um destes pentes de memoria, faça o teste de um por um, com paciência. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rode o memtest86 fora do Windows em cada pente separado, de preferência deixe a noite toda rodando atrás de  erros.


Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×