Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Luiz Fernando de Lima

Monitor não aceita warcraft 3

Recommended Posts

Olá.

 

Tenho uma GTX 760, Core I3, Asus h110m e 8gb de RAM, totalmente suficiente para rodar warcraft 3, um jogo bem antigo....

 

O monitor é bem antigo, mas não apresentou nenhum problema até o momento: AOC Spectrum 4vn (1024x768)

 

joguei outros jogos muito mais pesados com esta configuração sem apresentar problemas

 

Quando mando rodar o warcraft 3, o monitor desliga como se eu tivesse desplugado o cabo do gabinete: a luz do power fica marrom e as luzes dos ajustes ficam piscando. Não dá tempo de aparecer imagem nenhuma do jogo, nem menu....

 

Obs.: tentei reinastalar o jogo duas vezes e não resolveu.

 

Obs. 2: dou esc para sair do jogo e o pc volta ao normal.

Editado por Luiz Fernando de Lima

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Luiz Fernando de Lima disse:

Olá.

 

Tenho uma GTX 760, Core I3, Asus h110m e 8gb de RAM, totalmente suficiente para rodar warcraft 3, um jogo bem antigo....

 

O monitor é bem antigo, mas não apresentou nenhum problema até o momento: AOC Spectrum 4vn (1024x768)

 

joguei outros jogos muito mais pesados com esta configuração sem apresentar problemas

 

Quando mando rodar o warcraft 3, o monitor desliga como se eu tivesse desplugado o cabo do gabinete: a luz do power fica marrom e as luzes dos ajustes ficam piscando. Não dá tempo de aparecer imagem nenhuma do jogo, nem menu....

 

Obs.: tentei reinastalar o jogo duas vezes e não resolveu.

 

Obs. 2: dou esc para sair do jogo e o pc volta ao normal.

 

Provavelmente é devido a resolução ou a frequência (Hz) que esta configurado o jogo. Coloque de acordo como esta na sua área de trabalho e depois suba a resolução porém deixando o Hz em 75 ou 60.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×