Ir ao conteúdo
  • Cadastre-se
Guilherme 97

pc da tela azul com o erro: MEMORY MANAGMENT

Recommended Posts

Pessoal, eu estou passando por muitos problemas recentemente e vários de tela azul, eu acho que minha memória ram apresenta algum tipo de problema.

 

Eu já realizei vários testes no HD ( testes de windows e hirens boot ) e nenhum deles detectou problemas no meu HD, por isso, eu creio que possa ser minha memória ram.

 

Eu tenho um i3-4160

gtx 750 ti

8 GB ram

Windows 10

 

Recentemente eu tenho enfrentado muitos problemas de tela azul, mesmo formatando o pc, quando eu tento jogar jogos pesado ( Player unknow battlegrounds ) chega um momento que meu pc da tela azul com o erro : MEMORY MANAGMENT.

Eu já formatei o pc várias vezes com o meu pendrive boot do windows 10 ( baixado pelo site da microsoft ) e mesmo assim depois de algumas horas o computador continua lento.

 

Já realizei o diagnóstico de memória do windows e não detectou nada de errado na RAM.

 

Eu já não sei mais o que fazer pro meu pc ficar bom.

 

Ele as vezes até fica um pouco lento pra reiniciar.

 

No momento ele está normal, mas depois vai apresentar lentidão e telas azuis de novo.

 

Alguém pode me indicar o que fazer, algum programa que detecta algum tipo de erro na ram e isola essa parte ruim da memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Faça o teste como o MemTest86

2. Faça o teste do HD (parâmetros SMART) com o HDTune ou HDD Guardian.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, BiGMac disse:

1. Faça o teste como o MemTest86

2. Faça o teste do HD (parâmetros SMART) com o HDTune ou HDD Guardian.

 

esse memest86 resolve o problema ou só detecta se tem algo errado? 

adicionado 8 minutos depois

descobri que ele só detecta o erro, será que se eu limpar ele com borracha e limpar o conector com um pincel eu consigo resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu formatei o pc e na formatação eu não deixei meu cabo de internet ligado e quando o pc ligou eu desativei o windows updates nos serviços de modo que o windows nunca atualize e as travadas no pc pararam.

 

É possível que as atualizações mais recentes estavam fazendo meu pc ficar lento? ( ps: meu irmão tem um pc 100% igual ao meu o pc dele está normal )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×