Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
liviamaiawalker

Mouse chiando ao se conectar fones nas entradas frontais.

Recommended Posts

Olá, 

Não sei se este seria o tópico certo, se não for, já peço desculpas.

Há algumas semanas precisei formatar meu computador, instalei todos os drives que sempre costumo usar, mas ao conectar o mouse, um Fire Mouse Multilaser, ele apresentou chiados em algumas portas USB, ao se conectar os fones (meu computador possui 3 portas USB e um conector de fone/microfone frontais).

Testei com outro mouse e ele não apresenta esse chiado (não posso usar este outro, pois o botão esquerdo não está mais funcionando).

O que poderia ser, sabendo que antes da formatação este problema não existia (tenho este mouse há aproximadamente 2 anos)? Como conseguiria resolve-lo, levando em consideração que já reinstalei tanto o drive do mouse quanto o de áudio.

Desde já agradeço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×