Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Anderson Moreto

Problema com placa de vídeo Radeon HD 4800

Recommended Posts

Boa tarde galera! Achei essa placa aqui no meu trabalho e instalei no meu PC. Eu queria jogar Skyrim, então instalei o Legendary Edition com todas as DLC's e texturas. O jogo roda durante uns 15 minutos, perfeitamente, porém o jogo fecha e o PC fica inativo (as vezes a tela fica preta ou com vários riscos verticais em tons de cinza. Eu reinicio PC e aparece uma mensagem: O windows se recuperou etc. Quando vejo qual mensagem aparece: bluescreen error. 
Notei que a placa estava esquentando muito, a ponto do calor ser sentido do lado de fora do PC (tirei aquela proteção pra ficar mais fácil de tirar/colocar a placa. Instalei um programa que detecta a temperatura dos componentes, e percebi que fica assim: Sem rodar jogo 30~50 graus. Rodando jogo 60~80 graus. Pesquisei no Google e disseram que essa temperatura em trabalho é normal. 
Tirei a placa e desmontei ela por inteiro, limpei a poeira e aqueles acumulados de poeira que fica parecendo um algodão, e remontei, coloquei no PC e consegui rodar o jogo por uns 20~30 minutos, porém aconteceu a mesma coisa.
Vocês acham que a placa ta condenada ou existe alguma solução?
Segue foto e o modelo: ATI RADEON HD 4800 512MB

29133491_1483912128387647_4575658550492809720_n.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×