Ir ao conteúdo
  • Cadastre-se
Rogério Rocco Gomes

Erro em Hd Externo Hitachi Touro não reconhecido?

Recommended Posts

é de 2 tb, já foi usado por uns dois anos, funcionada normal

adicionado 0 minutos depois
1 hora atrás, rodrigo.dcvieira disse:

qual o tamanho deste hd?

 

estava funcionando? é novo ou velho?

é de 2 tb, já foi usado por uns dois anos, funcionada normal

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Henrique - RJ disse:

@Rogério Rocco Gomes

 

Tenta abrir ele com paletas de plástico rígido para não danificar o acabamento e testa fora do estojo.

não sei o que é paletas e não achei sei como abre este modelo de hd, veja a foto

20180313_095901[1].jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Henrique - RJ disse:

@Rogério Rocco Gomes

 

Ele aparece no gerenciador de discos ?

 

Se ele aparece então pode ser que não esteja conseguindo criar a partição por ele estar montado.

no gerenciador de discos aparece igual na imagem que mandei

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Elivelson Silva disse:

conseguiu consertar teu HD?

adicionado 0 minutos depois

@rogério rocco gomes conseguiu consertar teu hd?

não, tentei muitas coisas mas não reconhece, sempre aparece igual na imagem que mandei

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Elivelson Silva disse:

VOU JÁ FAZER O teste

 

fez o teste? não tem jeito né? pois no tutorial diz que tem que colocar a letra da unidade com o dois pontos, mas não é possivel atribuir uma letra

adicionado 0 minutos depois
20 horas atrás, Henrique - RJ disse:

@Rogério Rocco Gomes

 

Ele aparece no gerenciador de discos ?

 

Se ele aparece então pode ser que não esteja conseguindo criar a partição por ele estar montado.

como faço para resolver?, como assim montado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rogério Rocco Gomes

 

É esse teu HD externo deve estar com problema pois deveria aceitar ser particionado sem dificuldade ( o " montado ' aqui não se aplica por ele não ser do sistema carregado isto é, apenas funciona como se fosse um pendrive ).

 

Você andou usando Linux nesse HD externo ? É que esse sistema cria partições que são totalmente estranhas ao Windows e só no Linux podem ser desfeitas.

 

Pode ser que haja algum bad block nas primeiras trilhas desse HD e que esteja causando toda essa celeuma. Você precisa tentar resolver com alguns programas que vêm na versão 8.3 do Hiren's Boot CD que é um CD que se prepara que pode ser carregado no boot e até dentro do Windows.

 

Isso tudo já se trata de um serviço técnico que exige algum conhecimento básico em inglês e em informática.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×