Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MagicTrance

Problema com "reboot and select proper boot device..."

Recommended Posts

Ligo o computador e surge o erro: “reboot and select proper boot device or insert boot media in selected boot device and press a key”… não é problema de hardware, pois testei todos os cabos do HD e SSD (ambos já eram reconhecidos na BIOS), tirei e recoloquei a bateria da placa-mãe, mas o erro persistia...

 

Fiz alguns testes na configuração da BIOS

 

- Deixei a prioridade da BIOS para onde o sistema está instalado (SSD) - erro continuava.

- Deixei a prioridade somente para o UEFI - erro continuava.

- Desabilitei o UEFI - erro continuava!

- Mudei a configuração das 3 opções da CSM - Compatilibilty Support Module, dentro da aba BOOT, de "Legaly Only" para "UEFI Only" - erro continuava. (Ver item ‘4.8 Boot Screen’ da página 75 do Manual Asrock x370 Gaming K4 )

 

Só que piorou a situação quando entrei novamente na CSM e desabilitei as opções Launch PXE OpROM Policy, Launch Storage OpROM Policy e Launch Video OpROM Policy - agora o computador liga e não dá vídeo nenhum.

 

O Windows 10 64 bits que veio da loja é a versão gratuita de 30 dias - a licença não foi ativada ainda!

 

A única coisa diferente que fiz antes desse problema foi instalar o Ryzen Master, Zotac Firestorm e o utilitário ASrock LED RBG (que não funcionou), mas não mudei nenhuma configuração, - o PC travou por causa do Ryzen Master e tive que desligá-lo... Outra info importante é que estava passando os arquivos do HD antigo para o novo – por alguma razão na última vez que liguei o PC, o cimputador tentou dar boot nesse HD antigo cujo sistema é Windows 7, obviamente que não funcionou!

 

O que fazer nesse caso? 

 

 

Configuração:

Processador AMD Ryzen 5 1600 
Placa de Vídeo Zotac GeForce GTX 1070 Ti AMP Edition 8GB GDDR5 PCI-EXP

placa-mãe ASROCK Fatal1ty X370 Gaming K4 DDR4 SLI/CFX AM4
Memória DDR4 8GB 2400MHz
HD 1TB 

SSD Galax 120GB
Fonte PC Yes 600W 80 Plus PFC Ativo Bivolt Automático

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MagicTrance Reseta a bios, e veja se tudo volta ao normal, até o boot !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrey Barros E como fazer isso?

O pc não dá imagem...

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, MagicTrance disse:

E como fazer isso?

O pc não dá imagem...

Olha o manual da sua placa-mãe e faça os procedimentos. Para resetar BIOS, o Pc precisa estar desligado e  com a bateria da placa.

Editado por Vinícius Mota

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MagicTrance A um jumper na placa-mãe, geralmente do lado do jumper ta escrito clear_cms, so mudar de posição , tentar ligar o computador, geralmente ele nao liga, retire da tomada, mude a posição do jumper para a posição original e ligue o pc normalmente !

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Andrey Barros disse:

@MagicTrance A um jumper na placa-mãe, geralmente do lado do jumper ta escrito clear_cms, so mudar de posição , tentar ligar o computador, geralmente ele nao liga, retire da tomada, mude a posição do jumper para a posição original e ligue o pc normalmente !

 

Esse reset afeta em algo os arquivos do SDD e HD e o sistema windows instalado?

Antes da sua segunda resposta, eu tirei e recoloquei o jumper (mas não o mudei de lugar), fiz o mesmo para a bateria e o pc voltou a dar imagem. A configuração da BIOS voltou do jeito que tava antes de dar o problema de não dar mais imagem - porém o erro 'reboot and select proper device' continua.

 

Ao fazer esse procedimento que você e @Vinícius Mota citaram. Terei que reconfigurar a BIOS? Nunca fiz isso, no caso posso só copiar a configuração atual que está instalada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MagicTrance O jumper leva o nome de "CLRMOS1". A posição padrão do jumper é no pino 1 e 2(Esquerda pra direita). Para resetar a BIOS:
-Desligue o computador,
-Retire o cabo de força da fonte,
-Espere 15 segundos, 
-Depois coloque o Jumper na posição 2 e 3,
-Espere mais 5 segundos,
-Retorne o jumper para a posição inicial
-Ligue novamente o computador

Obs.: Esse é o procedimento que diz no manual da sua placa.

adicionado 2 minutos depois
6 minutos atrás, MagicTrance disse:

Esse reset afeta em algo os arquivos do SDD e HD e o sistema windows instalado?

N afeta em nada do Windows, SSD/HD.

 

7 minutos atrás, MagicTrance disse:

Ao fazer esse procedimento que você e @Vinícius Mota citaram. Terei que reconfigurar a BIOS? Nunca fiz isso, no caso posso só copiar a configuração atual que está instalada?

Se você fez alguma alteração na tela de setup da BIOS, sim, você terá de configurar novamente.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinícius Mota Vou realizar esse procedimento!

Outra questão, quanto a instalação/configuração da BIOS. Será necessário instalar algum driver? A placa-mãe vem com um CD de instalação (no meu caso, o pc já veio configurado da loja) - só que meu gabinete não tem suporte para gravador de CD.

 

Vou ter que baixar o driver do site e instalar por um pendrive? Ou pela instalação do driver já ter sido feita isso não seria necessário?

 

Tenho dúvida se esse reset deleta o driver/programa ou somente reseta as configurações para as definições de fábrica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MagicTrance  N precisa instalar driver e nem nada, o reset apenas volta as definições de fábrica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinícius Mota Fiz o procedimento e não mudou nenhuma informação na Bios! Vídeo voltou a funcionar, mas o erro 'reboot and select proper boot device...' continua!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MagicTrance Ja checou a ordem de boot? O HD ta em 1º?  Pode ser que os Cabos estejam mal Plugados. No pior dos casos, seu HD pode estar queimado. Se tiver como, teste em outro computador.

Editado por Vinícius Mota

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Vinícius Mota disse:

@MagicTrance Ja checou a ordem de boot? O HD ta em 1º?  Pode ser que os Cabos estejam mal Plugados. No pior dos casos, seu HD pode estar queimado. Se tiver como, teste em outro computador.

 

Já fiz os testes dos cabos... SSD e HD estão funcionando normalmente! 

Será que é problema do sistema operacional? Falei com o suporte da loja e eles levantaram essa possibilidade

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode até ser, mas eu descarto. Se for o caso de reinstalar o S.O., n daria já que n passa da tela de 'reboot and select proper boot device...' 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

Após muitos testes, consegui identificar que o SSD está danificado... 

 

Obrigado pela ajuda @Vinícius Mota @Andrey Barros

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×