Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Filipe Gomes da Silva

Problema com Inversor de 12v/110v

Recommended Posts

maxresdefault.thumb.jpg.b2043f193ce5932d5bb75e64a0c5fdee.jpg

 

olá amigos peguei esse inversor pra fazer, até ai tudo bem, a questão eh q um lado dos irf esquenta assim q alimento o circuito, ele funciona normal mais enquanto um lado ja esta quente o outro esta gelado, estou usando transformador de fonte de computador e peguei os dois enrolamentos q fazer o 5v na fonte de computador, no caso os dois fios q vão no maior transistor da fonte, usei 6 irf2805 pra cada um tem um resistor de 50ohms pra igualar a carga, do mais nao sei dizer ainda o que pode estar errado, meu colega disse q pode ser q o transformador esteja menos volta de um lado doq do outro, nao sei se tem alguma coisa a ver

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Filipe Gomes da Silva disse:

maxresdefault.thumb.jpg.b2043f193ce5932d5bb75e64a0c5fdee.jpg

 

olá amigos peguei esse inversor pra fazer, até ai tudo bem, a questão eh q um lado dos irf esquenta assim q alimento o circuito, ele funciona normal mais enquanto um lado ja esta quente o outro esta gelado, estou usando transformador de fonte de computador e peguei os dois enrolamentos q fazer o 5v na fonte de computador, no caso os dois fios q vão no maior transistor da fonte, usei 6 irf2805 pra cada um tem um resistor de 50ohms pra igualar a carga, do mais nao sei dizer ainda o que pode estar errado, meu colega disse q pode ser q o transformador esteja menos volta de um lado doq do outro, nao sei se tem alguma coisa a ver

 

É o transformador ou os pulsos desbalanceados.

Se os pulsos estão desbalanceados, isso causa uma corrente DC no transformador que termina saturando e faz esquentar mosfets.

Bobinas maiores de um lado faz o mesmo efeito. 

 

Embora um núcleo destes possa fornecer até uns 400 watts, o que drena mais de 30 amperes da bateria....a corrente que os faz magnetizar o núcleo, é muito baixa cara. Menor que 3 amperes. Qualquer desbalanceamento nos pulsos ou nas bobinas faz essa corrente magnetizante aumentar acima dos 3 amperes. É aí que mora o perigo da saturação. Daí pode esquentar e até mesmo explodir mosfets.  

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também penso que possa ser que o ampop tenha pouca capacidade de corrente pra acionar o gate. Também verifique se a freq não está muito baixa.

Penso que é melhor pegar o enrolamento que faz o 12V

Se puder/achar que deve publique em forma de simbologia ao invés de ci dip. Fica mais .. digamos .. rico

abç

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, albert_emule disse:

 

É o transformador ou os pulsos desbalanceados.

Se os pulsos estão desbalanceados, isso causa uma corrente DC no transformador que termina saturando e faz esquentar mosfets.

Bobinas maiores de um lado faz o mesmo efeito. 

 

Embora um núcleo destes possa fornecer até uns 400 watts, o que drena mais de 30 amperes da bateria....a corrente que os faz magnetizar o núcleo, é muito baixa cara. Menor que 3 amperes. Qualquer desbalanceamento nos pulsos ou nas bobinas faz essa corrente magnetizante aumentar acima dos 3 amperes. É aí que mora o perigo da saturação. Daí pode esquentar e até mesmo explodir mosfets.  

 

 

então, devido a saida do ci ser em alta frequencia meu multimetro nao mede exatamente, mais pelo que eu vi um lado da uma tensão maior q o outro, os componentes sao os mesmos, não sei o que faer, no pé do ci as saidas sao identicas, mais depois q passa por aquele transistor e resistor, ficam diferentes

adicionado 4 minutos depois
1 hora atrás, Isadora Ferraz disse:

Também penso que possa ser que o ampop tenha pouca capacidade de corrente pra acionar o gate. Também verifique se a freq não está muito baixa.

Penso que é melhor pegar o enrolamento que faz o 12V

Se puder/achar que deve publique em forma de simbologia ao invés de ci dip. Fica mais .. digamos .. rico

abç

olá obrigado pela atencão, a frequencia é de 50khz, esse transforamdor trabalhar até 100khz, é usado o enrolamento do 5v, pois é o q tem mais corrente na fonte de computador, a tensão chega aos 110v em uso, em aberto ela sobe bastante, chega aos 480v, mais isso porque eu ainda nao alimentei o pino 3 do ci, q controla a tensão de saida, a questao, é q um lado do acionamento dos gates está diferente do outro, queria saber o que fazer, se devo usar um transistor pra amplificar esse sinal, usando o emissor dele como entrada e o coletor como saida pros mosfet

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Filipe Gomes da Silva disse:

usar um transistor pra amplificar esse sinal

Sim veja algo como isso...

9770-2005feb14_amd_nt03.jpg

 

2 horas atrás, Filipe Gomes da Silva disse:

é usado o enrolamento do 5v, pois é o q tem mais corrente na fonte de computador

Mesmo assim continuo achando que é melhor você ligar no enrolamento 12V...

Um motivo...:

2 horas atrás, Filipe Gomes da Silva disse:

em aberto ela sobe bastante, chega aos 480v,

 

2 horas atrás, Filipe Gomes da Silva disse:

a questao, é q um lado do acionamento dos gates está diferente do outro

Troque os acionamentos pra ver se o calor/problema  troca de lugar

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Isadora Ferraz disse:

Sim veja algo como isso...

9770-2005feb14_amd_nt03.jpg

 

Mesmo assim continuo achando que é melhor você ligar no enrolamento 12V...

Um motivo...:

 

Troque os acionamentos pra ver se o calor/problema  troca de lugar

troquei aconteceu exatamente isso, o calor passa pro outro lado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×