Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
GabrielLP14

RESOLVIDO Problema ao Formatar, Placa-mãe MSI G41M-S01

Recommended Posts

Olá caros usuários do Clube do Hardware.

Então colegas, é o seguinte estou tentando formatar este computador à seguir para colocar o Windows 10 64 bits porém na formatação ele fica somente naquela tela do logo do windows sem a barra de carregar.

Configurações da Máquina:

Processador: Core 2 Duo E8600 3.33GHz

placa-mãe: MSI G41M-S01(Vale lembrar que a MSI não sei por que descontinuou esse modelo e parou de dar suporte, agora a placa-mãe seria a MSI G41M-P26)

Memória: 2x2GB DDR3 1333MHz

HD: 2x80GB Sata II(Essa semana chega um de 1TB SATA III)

Fonte: Corsair CX 430w

Placa de vídeo: Foi adquirida uma GT 630 aguardando chegar.

Problema é que eu consigo formatar tranquilamente se for o windows 10 32 bits, porém se escolher 64 bits ele não sai desta tela:

boot.png.1b6d6c089df012c9f9ea3ff56665e2fc.png Vale Lembrar que nem a "bolinha" em baixo que fica girando aparece, fica eternamente neste LOGOTIPO do Windows 10 apenas.

O que já tentei, já deixei BIOS em modo Legacy, UEFI, já deixei pendrive em FAT 32 e NTFS, e já usei uns 5 software para deixar bootável inclusive o próprio CMD do windows.

Segue à seguir foto da placa-mãe:

G41M-S01.thumb.jpg.d7033c0f273690c729296876db6426ac.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Acredito que, como a ventoinha desse cooler tem PRW, ele recebe informação

da placa-mãe e altera a rotação conforme o processamento se torna mais pesado, diminuindo conforme diminui a demanda de processamento, independente do "smart fan".

 

 

adcarvalho

Editado por adcarvalho
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho ok, más o qu isso afetaria o fato de não conseguir formatar eu não entendi kkk.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Peço que me desculpe essa resposta era para ser postada em outro tópico e acabei postando como resposta no seu, peço-lhe  a gentileza de desconsiderar essa resposta.

 

 

adcarvalho.

Editado por adcarvalho
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho aaaaa kkk sem problemas cara já aconteceu o mesmo comigo já kkkk sem problemas

Más teria alguma ideia do que pode ser isso?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Pode ser alguma incompatibilidade da placa com o win10-64, já passei por algo parecido, desisti do win10-64 e acabei instalando o win7-64, não consegui fazer o win10-64 instalar de jeito algum. Term coisas que são inexplicáveis em informática. Sinceramente, para mim não tem explicação lógica, o win10-64 deveria formatar e instalar nessa placa, será que a mudança dela para G41M-P26 não seria para corrigir algo errado no modelo G41M-S01 ?

 

 

adcarvalho

Editado por adcarvalho
  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho A entendi, então para você ter uma ideia, eu tenho uma imagem do windows 7 desse ano com todas as atualizações do SP1 para não vir aquelas malditas 200 atualizações, porém o Setup dele é igual do windows 10(setup eu digo aquele arquivo EXE(pois quando ele entra no boot por pendrive aparece o logo do windows 10 num pendrive do windows 7) e dai não funciona nenhuma versão nem 32 bits nem 64 ai tenho que pegar uma imagem desatualizada.

Então acredito que a MSI tenha feito exatamente isso pois não existe mais a página de drivers da G41M-S01, para você ter uma ideia a uns tempos atrás este computador tinha apenas 2GB de RAM, quando comprei outro pente idêntico(idênticooooooo) ela não iniciava, ai fiquei uns 3 meses caçando BIOS para ela, e quando fui ver a MSI não fornecia ai me lembrei que se eu achava uma placa-mãe exatamente idêntica já que é os mesmos chipsets e outros componentes poderia dar certo, ai achei essa P26, baixei o BIOS, usei o AFUWIN e funcionou, agora tem 4GB.

Más olha a dor de cabeça....

 

:mad::mad::mad::mad:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho Cara consegue kkkkk sabe o que eu fiz?

Eu estava preocupado com minha iso do Windows 10, baixei a atual e puz num outro pendrive, e funcionou, vai entender kkkk.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Ainda bem que você conseguiu resolver esse problema, eu estou com o win7-64 no computador do escritório pelo problema que narrei, o win10-64 nunca consegui instalar nele, como é de trabalho ficou no 7 mesmo

 

 

adcarvalho

Editado por adcarvalho
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho a sim mas ele nem da boot né?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Sim, ele dava o boot, mas parava e não ia adiante. Como havia pago uma nota nesse win10, acabei instalando em um pc que montei para o meu filho, formatou e instalou que foi uma beleza, redondinho.

 

 

adcarvalho

Editado por adcarvalho
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho Você estava utilizando um DVD ou pendrive?

Faça um teste baixe no site da microsoft a versão mais recente (trial de 30 dias) e tente utilizar.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Comprei em loja, veio lacrado, com DVD e chave. Vou fazer essa tentativa

com essa versão trial para ver se vai dar certo, mas primeiro vou fazer um backup completo

num pendrive, para caso de dar zebra.

 

 

adcarvalho

 

 

Editado por adcarvalho
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho a sim, boa sorte, sem falar que está impecável essa nova imagem(versão do windows 10) achei demais....

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×