Ir ao conteúdo
  • Cadastre-se
Danielhsm

Mouse multilaser MO191 parando de funcionar

Recommended Posts

Olá. Há algum tempo comprei um mouse ( http://suporte.multilaser.com.br/downloads/detalhe/MO191/ ) que funcionou corretamente por um tempo. Cerca de um mês após a compra o mouse parou repentinamente de funcionar, suas luzes acendem, o dispositivo ( mouse compatível com HID) aparece reconhecido pelo computador, porém, não é possível clicar ou movê-lo. Pesquisando um pouco na internet achei algumas instruções para possivelmente resolver esse problema:

1-Atualizar o driver

2-Baixar atualizações do win7 que porventura consertariam problemas com o sistema HID

3-Testar outros mouses para ver se o problema persiste

 

Resultados:

1- Ao tentar atualizar o drive pelo gerenciador de dispositivos: o driver está atualizado.

1.1- Não existe driver específico para o mouse no site da multilaser.

2- Atualizei o windows pelo win update, e instalei o sp1. Nenhuma melhora.

3- O problema persiste com outro mouse que possuo, um mais simples, com apenas dois botões, mas que também utiliza o "mouse compatível com HID"

 

Observações:

Não havia instalado nada no dia que notei o problema pela primeira vez, foi realmente do nada.

O problema parece sumir ao reiniciar o note. Entretanto, alguns minutos após (nenhum intervalo certo, pode ser 10 minutos ou várias horas) o problema volta a ocorrer, sumindo novamente ao reiniciar o note.

O problema não afeta o touchpad

Escuto o som de dispositivo conectando e desconectando, mas não frequentemente. É como se o mouse, raramente, reiniciasse. Mas quando isso ocorre, o problema continua inalterado.

A troca da porta USB não muda em nada o problema.

No link acima, que possui fotos do mouse, dá pra ver o botão DPI na parte superior do mouse. Ao apertá-lo, normalmente, acenderia uma luz diferente no W acima do mouse (rosa, vermelho ou azul, indicando o DPI). Todavia, quando o problema aparece, o ato de pressionar o botão não causa nenhuma mudança. 

A luz azul do leitor óptico do mouse dá uma leve piscada de tempos em tempos, como se eu tivesse colocado e retirado o mouse da entrada muito rapidamente.

 

Meu notebook:

 

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110408-1631)

Language: Portuguese (Regional Setting: Portuguese)
System Manufacturer: Sony Corporation

System Model: VPCEG33EB
BIOS: InsydeH2O Version 03.61.04R0240Z8
Processor: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz (4 CPUs), ~2.3GHz
Memory: 6144MB RAM
Available OS Memory: 6092MB RAM
Page File: 2912MB used, 9269MB available
DirectX Version: DirectX 11
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled

 

Display Devices
Card name: Intel(R) HD Graphics 3000
Chip type: Intel(R) HD Graphics Family
Display Memory: 1696 MB
Dedicated Memory: 64 MB
Shared Memory: 1632 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
 

É meu primeiro post, então, perdão por qualquer erro.

Agradeço a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse problema acontece só com o mouse? ja testou pendrive, teclados e outros periféricos USB pra ver se as portas USB estão OK? outro teste valido seria testar com um live CD linux.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, F4b10 disse:

Esse problema acontece só com o mouse? ja testou pendrive, teclados e outros periféricos USB pra ver se as portas USB estão OK? outro teste valido seria testar com um live CD linux.

Olá. Sim, o problema acontece apenas com os mouses. Tenho 2, um wireless bem antigo, e o citado no título do tópico. Os dois têm em comum a commpatibilidade HID.

Live CD linux? nunca ouvi falar. Para que serve e onde consigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

HID = human interface device, é basicamente uma especificação do protocolo USB para dispositivos de interface homem/maquina (teclados, mouse, joystick, etc) e ela é comum em todos os sistemas operacionais compatíveis com USB, o teste com Linux seria pra saber se o defeito é nos drivers do windows ou no hardware da maquina.

 

Live CD é uma versão Linux que pode ser gravada em um CD dar boot e rodar a partir do CD rom, sem instalar nada no PC... se não tiver problema com inglês eu recomendo o slax linux por ser pequeno (< 300MB) e bem estável.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, F4b10 disse:

HID = human interface device, é basicamente uma especificação do protocolo USB para dispositivos de interface homem/maquina (teclados, mouse, joystick, etc) e ela é comum em todos os sistemas operacionais compatíveis com USB, o teste com Linux seria pra saber se o defeito é nos drivers do windows ou no hardware da maquina.

 

Live CD é uma versão Linux que pode ser gravada em um CD dar boot e rodar a partir do CD rom, sem instalar nada no PC... se não tiver problema com inglês eu recomendo o slax linux por ser pequeno (< 300MB) e bem estável.

 

 

 

 

Percebi mais alguma coisa aqui: o problema provavelmente é um mau contato do cabo do  mouse. A luz led óptica continua acesa, porém percebi que há algumas posições na qual as outras luzes chegam a piscar repentinamente (indicando o funcionamento normal). Então deve ter rompido algum cabo específico que leva a informação do laser óptico para o computador, enquanto os cabos de alimentação estão regulares. Então creio que a solução seja não comprar mais mouses da multilaser kkkk. Mas o que não compreendi é: porque quando o mouse dá mau contato torna-se impossível utilizar outro mouse em qualquer uma das portas? Acabei de usar meu mouse wireless, sem antes ter colocado o mouse da multilaser, e ele funcionou normalmente a tarde inteira. Mas agora a pouco coloquei o mouse defeituoso e, após ele parar de funcionar como de costume, tentei por o wireless em seu lugar e em outras portas, e em nenhuma delas ele funcionou! Mas após reiniciar o notebook voltou a funcionar normalmente... estranho

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce estava tentando usar 2 mouse junto? ta explicado, com 2 mouses controlando o mesmo cursor, o contato intermitente do mouse ruim mandava sinais contraditórios, quebra de fio ou solda ruim é defeito fácil de arrumar, mas que é uma verdadeira praga entre mouses de baixo custo com solda "lead free" independente da marca/modelo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, F4b10 disse:

voce estava tentando usar 2 mouse junto? ta explicado, com 2 mouses controlando o mesmo cursor, o contato intermitente do mouse ruim mandava sinais contraditórios, quebra de fio ou solda ruim é defeito fácil de arrumar, mas que é uma verdadeira praga entre mouses de baixo custo com solda "lead free" independente da marca/modelo.

 

Não! Foi assim: usei o mouse wireless a tarde inteira, sem problemas. Retirei o wireless e coloquei o mouse com mau contato, ele parou de funcionar como de costume. Depois dele ter parado de funcionar, retirei-o e coloquei o mouse wireless, que não pegou de forma alguma. O jeito é mandar o mouse para o conserto ou me dar por satisfeito com meu mouse antigo. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×