Ir ao conteúdo
  • Cadastre-se
Sakurakan

HDMI da AB350 gaming 3 não aparece na TV

Recommended Posts

Gente, pelo amor de Deus. Alguém me ajude. Acabei de comprar uma máquina nova. Não sei se não to sabendo montar direito, só sei que já to estressado. To me mantando aqui pra descobrir porque não tá dando vídeo da entrada do hdmi da placa-mãe nova que comprei hoje. Uma gigabyte Ga b350 gaming 3. Fiz o procedimento normal, instalei ela com o processador Ryzen 3 2200(comprei ela justamente pra n gastar com placa de vídeo.) coloquei a fonte no lugar conectei tudo e ela tá ligando, processador rodando e placa também. Pois tem uma parte ali do lado dos cabos do painel frontal que ficam oscilando entre Cpu e Dram. Imaginei que falta algo porque deveria está todos os 4 piscando ou ligado eu acho.  Essa placa pra quem tem sabe que não tem entrada para cabo vga , até aí tudo bem, mas nem o hdmi dar sinal na tá. Como vou configurar e fazer os outros procedimentos se n vejo nada mesmo com ela ligada.  To ficando arrependida de ter comprado uma placa toda moderninha só pra me dar dor de cabeça . 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sakurakan Olá, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, você utiliza algum estabilizador? Utiliza Placa de vídeo? Já tentou atualizar o BIOS da placa-mãe?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso filtro de linha por enquanto. Não uso placa de vídeo, por enquanto. Comprei a máquina sem placa de vídeo. Pois está bem salgado o preço então optei pelo processador Ryzen 3 2200g que tem vídeos  integrados Vega. Ma apreendo comprar uma placa de vídeo mais pra frente. Meu pente de memória são 2 de 4 gb cada, marca crucial DDR4 2400 UDIMM. Não atualizei bios pois n consigo ver nada. Hdmi da placa não está dando vídeo depois que conectei o cabo. Esse é justamente meu problema amigo. O vídeo

5 minutos atrás, GabrielLP14 disse:

@Sakurakan Olá, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, você utiliza algum estabilizador? Utiliza Placa de vídeo? Já tentou atualizar o BIOS da placa-mãe?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sakurakan Certo Certo, ao ligar o computador ele apresenta algum "bip"?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, GabrielLP14 disse:

@Sakurakan Certo Certo, ao ligar o computador ele apresenta algum "bip"?

Não Gabriel. Nenhum, apenas o do cooler do processador quando ligo, o q é normal. 

F02B5E62-6422-4577-BD22-BD4A272D8E9D.jpeg

5CFE57D7-4999-41CC-A181-8D3F64992EBE.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sakurakan Já tentou utilizar outro conector de vídeo? Como o displayport ou em outro "monitor?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sakurakan

 

Se a placa-mãe não tiver com a BIOS atualizada, não vai funcionar.. Essa CPU saiu mês passado..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RS Faria disse:

@Sakurakan

 

Se a placa-mãe não tiver com a BIOS atualizada, não vai funcionar.. Essa CPU saiu mês passado..

E se esse for o problema, como vou fazer. Ouvi dizer que esse problema com a atualização do cpu Ryzen já tinha resolvido. Por isso comprei logo essa nova geração  teria como eu atualizar a placa em outro computador q tenho aqui em casa e depois colocar ela novamente com a Ryzen 3 2200 depois de atualizado nesse outro pc ? Ou tem q atualizar exatamente com a Ryzen ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sakurakan É que eu também acho. Concordo com o colega@RS Faria

Devido o CPU ser mais recente é necessário a atualização da bios para reconhecer.

 

Sugiro que você leve em uma assistência para atualizar caso não seja familiarizado com o processo.

Lá, eles podem atualizar a sua bios usando um  outro processador.

adicionado 1 minuto depois
3 minutos atrás, Sakurakan disse:

tem q atualizar exatamente com a Ryzen ?

Tem que usar uma cpu para am4....   no caso poderia ser um Ryzen 3 até

Editado por DiF

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, GabrielLP14 disse:

@Sakurakan Já tentou utilizar outro conector de vídeo? Como o displayport ou em outro "monitor?

Já tentei trocar de cabo hdmi, sobre conector de vídeo para essa placa-mãe, só tem hdmi e DVI , n tem vga pra nem nada. Meu problema é com a hdmi já q n tenho nenhum conector DVI aqui comigo agr

adicionado 5 minutos depois
2 minutos atrás, DiF disse:

@Sakurakan É que eu também acho. Concordo com o colega@RS Faria

Devido o CPU ser mais recente é necessário a atualização da bios para reconhecer.

 

Sugiro que você leve em uma assistência para atualizar caso não seja familiarizado com o processo.

Lá, eles podem atualizar a sua bios usando um  outro processador.

adicionado 1 minuto depois

Tem que usar uma cpu para amd4....   no caso poderia ser um Ryzen 3 até

Não tenho aqui ... e nem sei onde tem assistência da amd por aqui. Cara que furada, será que consigo outro método pra  atualizar a bios!? Pc acabado de montar e eu doido pra mexer. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Sakurakan disse:

E se esse for o problema, como vou fazer. Ouvi dizer que esse problema com a atualização do cpu Ryzen já tinha resolvido.

Essa placa-mãe foi lançada nomeio do ano passado.. Essa CPU, como dito, foi mês passado.. Atualizações de BIOS servem pra isso: aumentar o leque de compatibilidade com CPUs novas e corrigir eventuais problemas, à nível de BIOS..

 

Bem possível que, essa placa-mãe estivesse no estoque da loja, com uma BIOS antiga.. Com uma CPU nova dessas, não vai reconhecer mesmo.. Você vai precisar de um Ryzen 1000 pra resolver isso.. E a BIOS mais atual, que baixa no site da Gigabyte.. No site, deve avisar a partir de qual versão de BIOS é compatível com as CPUs Raven Ridge, como seu 2200G...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, DiF disse:

@Sakurakan É que eu também acho. Concordo com o colega@RS Faria

Devido o CPU ser mais recente é necessário a atualização da bios para reconhecer.

 

Sugiro que você leve em uma assistência para atualizar caso não seja familiarizado com o processo.

Lá, eles podem atualizar a sua bios usando um  outro processador.

adicionado 1 minuto depois

Tem que usar uma cpu para amd4....   no caso poderia ser um Ryzen 3 até

Posso pegar um processador am4 qualquer com um amigo então é utilizar ela na minha placa nova. Ai voltava depois com a minha Ryzen , me sugere isso ou acha melhor não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sakurakan

6 minutos atrás, Sakurakan disse:

e nem sei onde tem assistência da amd por aqui. Cara que furada, será que consigo outro método pra  atualizar a bios!?

Não sei qual é sua cidade, mas não precisa ser uma assistência especializada em AMD.  Digo que qualquer assistência que seja competente possa atualizar.

 

Eu entendo a sua frustração, mas no caso, deveria ter pedido para o próprio vendedor mandar ela atualizada para seu processador. Eu sei que  muitos vendedores e lojas que vendem no ML  fazem isso.. era só informar no pedido que queria atualizado.  Enfim... agora teria que ter um processador am4 pelo menos para atualizar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, RS Faria disse:

Essa placa-mãe foi lançada nomeio do ano passado.. Essa CPU, como dito, foi mês passado.. Atualizações de BIOS servem pra isso: aumentar o leque de compatibilidade com CPUs novas e corrigir eventuais problemas, à nível de BIOS..

 

Bem possível que, essa placa-mãe estivesse no estoque da loja, com uma BIOS antiga.. Com uma CPU nova dessas, não vai reconhecer mesmo.. Você vai precisar de um Ryzen 1000 pra resolver isso.. E a BIOS mais atual, que baixa no site da Gigabyte.. No site, deve avisar a partir de qual versão de BIOS é compatível com as CPUs Raven Ridge, como seu 2200G...

Entendi

 

2 minutos atrás, DiF disse:

@Sakurakan

Não sei qual é sua cidade, mas não precisa ser uma assistência especializada em AMD.  Digo que qualquer assistência que seja competente possa atualizar.

 

Eu entendo a sua frustração, mas no caso, deveria ter pedido para o próprio vendedor mandar ela atualizada para seu processador. Eu sei que  muitos vendedores e lojas que vendem no ML  fazem isso.. era só informar no pedido que queria atualizado.  Enfim... agora teria que ter um processador am4 pelo menos para atualizar.

Entendo. Poise, vendedor só quer vender... mas só esclarece mais um detalhe pra mim. Pode ser qualquer processador am4 ou tem q ser obrigatoriamente da linha Ryzen? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Sakurakan disse:

Pode ser qualquer processador am4 ou tem q ser obrigatoriamente da linha Ryzen? 

A princípio creio que pode ser qualquer AM4 que sua placa-mãe já suporta. Afinal você precisa da imagem para atualizar... então uma cpu AM4, da época desta placa -mae... já resolve. Mas seria mais garantido usar pelo menos o Ryzen mais simples. como sugeriu o colega.@RS Faria

 

Por exemplo neste link informa que a sua placa-mãe B350 suporta:

AMD Ryzen™ e Série A/AMD Athlon™

 

Dos Ryzen "antigo" 1000 até 1800x a B350 roda bem sem atualizar a bios.

Assim como as CPU serie A e Atlhon.

Editado por DiF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×