Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Bom Dia amigos !

Estou com sérios problemas de desempenho em minha máquina , gostaria da ajuda de vocês .

 

minha config é :

 

Core 2 Duo E7400 2.80ghz

4gb RAM ddr2

HD 500gb WD

GTX 650 1gb

Cooler da cooler master (n sei o nome mas é um pouco melhor que o cooler padrão intel)

Fonte modelo : WSCW-500W - 1x8 (Não é real mas se é 500W , deve ser uns 200 à 250W reais certo ?)

 

O Problema é que ja tive um processador como este e uma 9500gt antes e rodava lol no médio acima de 50 fps sem problemas .

Fiquei sem pc um tempo , e agora que voltei , adquiri essa maquina usada para fins de utilidade mas n resisti em instaar o lolzinho nela , porém , ja formatei , coloquei windows diferentes , atualizei todos os drives possíveis inclusive o da placa gráfica direto pela NVIDIA , e mesmo assim o lol está ridículamente rodando a resolução 1152.864 com tudo full mínimo a 10 fps em modo janela e com ou sem bordas , n faz diferença .

 

já limpei e coloquei pasta térmica nova , limpei as memórias , limpei toda a placa-mãe tirando a poeira e etc , limpei e instalei corretamente o cooler e ja verifiquei o hd e a placa de video em outro pc e funcionaram perfeitamente . 

 

A única explicação lógica para isso é que a fonte n está aguentando , ou eu n sei dizer o que é , pois em todos esses anos em que mexo com pc's , nunca vi um caso assim .

 

Espero pela ajuda de vocês .obrigado !

 

5aae72221152f_WhatsAppImage2018-03-18at11_04_30.thumb.jpeg.3d77b9cf157c543341db1e6b4f558070.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

De fato essa fonte nao é recomendada pra nenhuma gtx.. ddr5 amigo, no caso a sua 650 pra funcionar com folga precisaria no mínimo de uma 430w evga. (Sem falar que uma fonte dessas iria servir pra toda sua vidas as novas gpus estão pedindo cada vez menos da fonte)

 

Mas vamos lá, digamos que não seja a fonte, esse core 2 duo é bom, ja usei ele rodava dota2 com uma gt9400 e nao tinha problema, o LoL rodava até mais liso por ele ser mais leve..

 

o problema pode estar na imcompatibilidiade com a placa-mãe, você precisa testar sua placa de video em outro pc pra ver se é isso.

 

e por último pode ainda ser o seu hd, baixe o cristal disk info e verifique a saúde dele. Hd ruim é um fantama, você condena todo o pc e no final descobre q é hd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×