Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ALMMIRON

hdd nao reconhecido após instalação de ssd.

Recommended Posts

De antemao, obrigado.

 

Estava instalado o windows no meu pc normalmente no meu hdd0 MBR, onde havia o hdd1 também para arquivos gerais.

 

Comprei um ssd nvme m.2 pra instalar o windows.

 

Configurei o pendrive gordo32, normal,  ativei o UEFI na bios dei boot UEFI no pendrive, apaguei a partição do HDD0 onde estava o windows e instalei o windows na partição criada no ssd em GPT.

 

OK. Windows instalado e rodando mais rápido que o gato a jato. Porém Meus HDDS nao são reconhecidos mais no windows. nao quero perder 3tb de arquivo e ter que formatar eles. Vou tentar rodar um linux live do pendrive pra ver se reconhece mas nao poderei usar os arquivos mesmo assim

 

Alguem sabe o que diabos aconteceu? é alguma config de bios( apesar de a bios reconhecer os hdds normalmente)? treta de windows?

 

No diskpart os discos sao reconhecidos e estão online ativos, mas nada de acesso aos arquivos.

 

image.thumb.png.281f9f0120c1106423cbb13b20bd05ae.png

 

 

Editado por ALMMIRON

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ALMMIRON Talvez seja algo simples como os HDs estarem sem caminho, você disse que consegue vê-los pelo diskpart, tente por lá "dar uma letra" a eles.

 

Esse tutorial te ensina

How to Assign and Remove Drive Letter with Diskpart?

Editado por Kris Wannieg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, os discos estão aí no disk part, mas nao existe volume. O disco 2 é o ssd. Os discos 0 e 1 sao os HDDS. Quando eu dou list volume, ele lista as partições apenas do SSD. 

KU2VfrS.png

Editado por ALMMIRON

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ALMMIRON Eu consertei o link lá, agora que vi que postei errado, malz. Me parece a questão da letra mesmo, quando escrever assign tem botar qual letra você está atribuindo a ele. tipo assim

 

assign letter=E

 

(ou D, F, G, H, você escolhe)

Compartilhar este post


Link para o post
Compartilhar em outros sites

esses discos tinham mais de uma partição cada, então nao tem como eu dar assign de uma letra a um disco, e sim a uma partição do disco, o que o windows nao está reconhecendo, e justamente o que eu pretendo recuperar. mesmo informando a letra, erro "nao tem volume selecionado". A questão é. O windows nao consegue reconhecer HD mbr se o sistema de boot destá em um dispositivo GPT? se for esse o caso, eu vou arrumar uns hd emprestado, outro pc aí e fazer bkp dos meus arquivos, converter meus HDS pra GPT, e ver colocar os arquivos de volta.

 

Editado por ALMMIRON

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, ALMMIRON disse:

A questão é. O windows nao consegue reconhecer HD mbr se o sistema de boot destá em um dispositivo GPT?

Sim, reconhece. Tenho 3 unidades SSD, a primeira com o sistema e em GPT e as outras duas para arquivos em MBR e tudo roda normal.

Pela imagem eles estão no modo Dinâmico e Externo, normalmente deveriam estar no modo Básico como o está seu SSD.

adicionado 2 minutos depois

Tente tirar e recolocar os discos do computador, e coloque o seu SSD na primeira porta SATA para ele ficar como o Disco 0.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, f_neto disse:

Sim, reconhece. Tenho 3 unidades SSD, a primeira com o sistema e em GPT e as outras duas para arquivos em MBR e tudo roda normal.

Pela imagem eles estão no modo Dinâmico e Externo, normalmente deveriam estar no modo Básico como o está seu SSD.

adicionado 2 minutos depois

Tente tirar e recolocar os discos do computador, e coloque o seu SSD na primeira porta SATA para ele ficar como o Disco 0.

Meu ssd como disse nao é sata, e sim m.2. Eu fiz um procedimento simples pra resolver. Cliquei com o botão direito em cima dos discos no gerenciador de disco e apareceu uma opção recuperar disco externo, que é um recurso que eu achei que apagaria todos os dados. Corri atras de uns hd sobrando de amigos e fiz o backup de precaução dos dados no linux, e depois ativei essa opção. Os HDDs foram reconhecidos normal com todos os arquivos, o bkp valeu de nada. Acabei por formatar tudo em gpt e agora tudo passa bem. Obrigado a todos. 

Editado por ALMMIRON

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×