Ir ao conteúdo
  • Cadastre-se
Luizzzzz

PC liga mas não da vídeo

Recommended Posts

Hoje comprei uma placa-mãe Asrock 970 pro3 com um FX 8350 (os dois usados), montei tudo direitinho e tudo liga mas não da vídeo.
Já fiz todos os procedimentos principais como limpar/trocar memória ram, trocar de slot a placa de vídeo, tirar a pilha e mais alguns, alguém sabe o que pode ser? estou suspeitando da fonte, mas não tenho certeza.

 

PC atual:
asrock 970 pro3 (que comprei hoje)

fx 8350 (que comprei hoje)

GTX 1050 ti
500w fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro se está ligando o PC ( cooler funcionado ou LED piscando) a fonte está funcionando.Caso o contrário se sua fonte for genérica pode ser que ela não está dando energia necessária pra o Hardware de Video a GPU.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

12 minutos atrás, viniciusfoc disse:

Primeiro se está ligando o PC ( cooler funcionado ou LED piscando) a fonte está funcionando.Caso o contrário se sua fonte for genérica pode ser que ela não está dando energia necessária pra o Hardware de Video a GPU.

Foi o que eu pensei, mas eu botei meu processador antigo nessa placa-mãe (ela aceita ele) e não ligou, então acredito que seja a placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje comprei uma placa-mãe Asrock 970 pro3 com um FX 8350 (os dois usados), montei tudo direitinho e tudo liga mas não da vídeo.
Já fiz todos os procedimentos principais como limpar/trocar memória ram, trocar de slot a placa de vídeo, tirar a pilha e mais alguns, alguém sabe o que pode ser?
(eu botei o processador q eu usava antes nessa placa-mãe nova pra testar e continuou o mesmo problema) ps: a placa-mãe aceita meu processador antigo.

PC atual:
asrock 970 pro3 (que comprei hoje)

fx 8350 (que comprei hoje)

GTX 1050 ti
500w fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual era o seu processador antigo? A placa funcionou com ele, então atualize o Bios e tente de novo com o FX-8350.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

9 minutos atrás, NascarBR disse:

Qual era o seu processador antigo? A placa funcionou com ele, então atualize o Bios e tente de novo com o FX-8350.

Continuou o mesmo problema, não aparece vídeo, mesmo com o outro processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Luizzzzz disse:

 

Continuou o mesmo problema, não aparece vídeo, mesmo com o outro processador.

Veja se não há algum jumper fora do lugar. Qual é o modelo da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

15 minutos atrás, NascarBR disse:

Veja se não há algum jumper fora do lugar. Qual é o modelo da fonte?

é uma fonte genérica a principio, mas eu duvido muito que seja ela, porque ela tava funcionando bem com o outro processador e tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual era o processador antigo? O FX-8350 é um processador de 125W. Todas as conexões de energia da placa estão ligadas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, NascarBR disse:

Qual era o processador antigo? O FX-8350 é um processador de 125W. Todas as conexões de energia da placa estão ligadas?

sim, tudo está conectado, meu processador antigo era um AMD Phenom x4 955 3.2 ghz mas como eu disse, a placa não eu vídeo nem com ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×