Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Henrique Rutz

Como saber se meu PC está tendo o melhor desempenho?

Recommended Posts

Bom dia pessoal. Preciso da ajuda de vocês.

 

Semana passada eu fiz um Upgrade no meu PC, ele é um PC de 5 anos atrás, tem uma placa-mãe 1155 DDR3, PCI-E 2.0, veio de fabrica com um celeron dual core G540 2.50 ghz e 4GB de RAM, era usado só para trabalhos de escola e faculdade.

 

Semana passada eu atualizei ele para 8GB de RAM, processador I3 2100 3.10 ghz e coloquei uma placa de video VGA 2GB 128bits HD6570 PCYes. Pra navegar e trabalhar ele está se comportando bem, mas esta dando aquela mensagem: "O driver de video parou de fuincionar e se recuperou com sucesso" e fecha os jogos.

 

O PC é para trabalho, mas de vez em quando eu jogo alguma coisa nele, nada muito pesado. Achei que rodaria jogos como Battlerite no maximo a uns 45fps no minimo, mas o Battlerite no maximo fica a 15fps.

 

Estou na duvida se ele ficou com um bom desempenho, como eu faço para saber se ele está trabalhando como deveria?

 

Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você fez um upgrade na tua fonte? Tive esse problema da mensagem, testei todo tipo de método encontrado pra essa mensagem e só descobri depois de um bom tempo o que acarretava o problema. A minha placa-mãe não estava gerenciando corretamente a energia para o slot pci-express. Pode até ser que os conectores estejam oxidados, então limpe-os. Passarei o meu tópico, caso algo que fiz resolva o teu problema > 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×