Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guilherme HNG

Problemas com video (em jogo e videos)

Recommended Posts

Boa tarde, atualmente adquiri novos hardwares para meu computador, antes tinha um INTEL CELERON 430, e troquei para um INTEL Q6600 e além disso também adquiri uma placa de vídeo GEFORCE GT710 1GB DDR3 (galax), mas ai que tá, quando inicio um vídeo ou até mesmo jogos eles começam a dar chuviscos, criam artefatos na tela, aparecem listras cinzas na tela, já nos vídeos principalmente no facebook e youtube os vídeos ficam travados e as vezes com a tela do vídeo toda verde.

 

OBS: Uso uma fonte de 250w (sendo que a requisito mínimo de alimentação da placa de vídeo é de 300w)

Uso Windows 8 32bits (não sei se tem a ver)

placa-mãe: g31t-m7

Quando coloco outra placa de vídeo (GeForce 8400 GS) o problema persiste, porém essa mesma placa de vídeo em outro computador funciona perfeitamente (quando coloquei uma GeForce 8400 GS o problema persistiu, porém no computador que normalmente ela fica nunca deu problema).

Também coloquei a GT710 em outra maquina e funcionou corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×