Ir ao conteúdo
  • Cadastre-se
faraujossa

Problemas em rede Modem Oi + TPLink com emenda RJ45

Recommended Posts

Pessoal, possuo os seguintes aparelhos/configs em minha residência:

 

Modem/Roteador Oi: Technicolor TD5137 (IPv4 Only, WiFi ON, DHCP ON (2<X<100), Canal Auto, 192.168.1.1)

Roteador 2: TL-WR840N (IPv6 Disabled, WiFi ON, Canal Auto, DHCP OFF, 192.168.1.2)

 

Os dois estão interligados LAN-LAN por um cabo ethernet que possui uma emenda RJ45 nele.

As redes WiFi possuem SSID diferentes.

 

O problema é que quando tento conectar no "Roteador 2", seja no WiFi pelo Celular ou por cabo LAN pelo PC, a conexão fica limitada (não consegue obter IP).

 

Suspeitando que o cabo ou a emenda possa estar com problema, fiz outro esquema:

Desconectei o cabo LAN-LAN e conectei o "Roteador 2" à Internet via Bridge WDS.

Nesse caso, coloquei coloquei o mesmo SSID e senha do Technicolor. O canal definido em 1 (não podia ser Auto).

O PC permaneceu ligado ao "Roteador 2" via cabo.

 

O problema nesse caso é que os celulares parecem não "reconhecer" o sinal ampliado do "Roteador 2".

Permanecem com o sinal muito fraco (vindo do Technicolor), e constantemente ficam com "conexão limitada" ou lenta. O PC funciona OK...

 

O que estou fazendo de errado?

Qual seria a configuração mais recomendada?

 

Obs.:

1- Mantenho o IPv4 desativado pois aparentemente meu Android possui problemas com protocolos IPv6 vindos do Technicolor (fica visível em alguns apps como Insta).

2- O cabo que montei segue padrão de cores padrão, e não crossover.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ciro-mota disse:

Desabilite o DHCP Server do roteador 2 e teste.

 

Oi ciro-mota, o roteador 2 já está com o DHCP desativado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é possível colocar um cabo direto entre os dois aparelhos, sem a emenda? Mude o IP do TP-Link para 192.168.2.1.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, ciro-mota disse:

Não é possível colocar um cabo direto entre os dois aparelhos, sem a emenda? Mude o IP do TP-Link para 192.168.2.1.

 

Não tenho como eliminar a emenda no momento, precisaria mexer na infraestrutura da casa.

 

EDIT: Mudei o IP para o final 2.1 e deu erro, ficou sem conexão. O problema de internet limitada continua.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É preciso testar o cabo e não faz sentido a mudança do IP ter derrubado toda a conexão, você perderia o acesso apenas ao roteador TP-Link devido ao DHCP estar desligado, mas a conexão geral deveria ser mantida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×