Ir ao conteúdo
  • Cadastre-se
felipepitoko

Stuttering frequente GTX 750TI

Recommended Posts

Bom dia,

 

Acabei de adquirir uma GTX 750TI da EVGA (GTX 750TI EVGA) usada, e depois de instalar no meu PC os jogos começaram a ter mini travamentos o tempo todo. Não é pontual, é em todos os jogos (competitivos e single player) e durante toda a gameplay. Notei que a temperatura do processador aumenta durante esses travamentos e o uso da GPU vai lá pra baixo, mas a temperatura da GPU continua a mesma sempre.

 

Alguém tem experiência com isso ou pelo menos sabe quais motivos costumam causar esse stuttering?

 

-Core I3 7100 

-GTX 750TI SC 2GB EVGA

-H110M-H Gigabyte

-8 GB (2x4) DDR4 HyperX Fury

-CX 430 Corsair

-SSD KingDian 60GB (sistema)

-HD Samsung 500GB (x2)

Editado por felipepitoko

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipepitoko Qual a temperatura do processador ? e da placa de video ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que eu vi monitorando com o MSI Afterburner e o Riva Turner:

 

-Cpu: 36°C idle 58°~68°C durante os travamentos

-GPU: fica sempre em 32°C~36° durante o jogo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipepitoko que jogos você ta jogando e em qual resolução e gráficos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipepitoko Tinha alguma placa de video antes ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tinha nenhuma VGA, usava só os gráficos integrados (que davam pro gasto e muito bem). E nunca tive problema nele.

 

Joguei Paladins e Overwatch, e um pouco de GTA IV.

Mas testei em várias configs, desde HD no mínimo e Full HD no máximo, o problema continuou em todas. 

 

O driver da VGA tá atualizado, versão 391.1 segundo o GeForce Experience.

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, felipepitoko disse:

-Cpu: 36°C idle 58°~68°C durante os travamentos

-GPU: fica sempre em 32°C~36° durante o jogo

Você ligou o monitor na placa de vídeo, certo? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipepitoko A BIOS da placa-mãe está atualizada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Sim, liguei o monitor pela HDMI da placa.

 

@rodrigops Essa placa H110M-H tem algumas BIOS novas, mas pelo que li elas são apenas pra questões de segurança da Intel ou coisa assim. A minha está na BIOS F20 desse modelo, ultima vez atualizada pra funcionar com a 7° geração da Intel (já veio da loja assim no kit).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipepitoko

 

É que tem algo estranho nessas temperaturas.. A GPU deveria esquentar, em jogos, e parece que nem tá sendo utilizada.. Ou essa medição é do vídeo onboard..

 

Diria pra, baixar o DDU e desinstalar todos os drivers de placa de vídeo, da onboard e da 750.. Depois, instalae o driver da 750Ti.. NÃO instale o 391.XX.. Baixe a última versão versão 390

 

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

https://www.geforce.com/drivers

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Vou tentar essa limpeza dos drivers, valeu. Sim é a medição da VGA pois também testei mudar as frequências dela logo de inicio usando o afterburner e vendo a mudança com o RIVA na tela do jogo.

 

Nos últimos testes apareceram artefatos na tela durante os jogos. A frequência da placa está no padrão dela.

 

Tomei coragem de abrir a placa e ví que tinha bastante óleo por toda parte. Acredito que o antigo dono passou nos parafusos e em toda a placa. Logo mais upo fotos dela assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualização:

Testei a mesma placa num PC de um amigo (FX6300/8GB/Fonte Real 500W) e ela funcionou sem gargalo, em vários jogos.

O que me leva a crer que seja a minha máquina. 

 

O processador não chega nem a 60% do uso, mas sempre está na frequência máxima. A temperatura média da placa está em 48°C e da CPU em 60°C. O cooler da Intel faz muito barulho também.

Alguém imagina um motivo pros dois juntos gargalarem tanto assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipepitoko sugiro que desconecte o SSD e instale o sistema e alguns jogos no HD só para testar.

 

Outra possibilidade seria a placa-mãe. Você poderia vender a sua e pegar uma B250. Essa Asrock B250M-HDV está por 200 reais na promoção na Kabum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigops Instalei o windows 7 em um HD e alguns jogos pra testar logo se era o SSD ou o sistema.

Deu bem menos stuttering mas passou a ter grandes congelamentos. Daqueles que só ctrl alt del ou desligando. 

 

Troquei praticamente tudo, processador (coloquei um Pentium G4560), coloquei memórias novas, mas nada. Continua tendo micro travamentos e congelando em qualquer jogo.

 

Vou continuar testando as peças até achar algo, mas estou perdendo as esperanças.

 

imageproxy.php?img=&key=932d69d8514fc575Bom dia, 

Já tinha pedido ajuda no outro tópico, comprei uma GTX 750TI usada e quando fui testar no meu PC apresentou travamentos constantes até mesmo congelamento do PC, apenas nos jogos.

Os drivers estão atualizados, já apaguei todos com o DDU e instalei de novo,nada. Troquei tudo, memórias, processador, coloquei o windows 7 pro num HD zerado, nada. Continuava ater congelamentos.

 

Daí resolvi procurar na BIOS (não tenho como trocar essa placa agora), e vi que quando mudava uma opção  MAX LINK SPEED de 'Auto' para 'Gen1' ou 'Gen2' os travamentos diminuem bastante, porém a placa fica sempre em 100% de uso e isso faz os frames cairem, impedindo de jogar mesmo sem que congele. E na 'Gen3' fica com o mesmo problema de antes.

Alguém sabe o que essa opção significa e porque isso ta limitando a placa? 

Ps.: tentei atualizar a BIOS pra versão mais nova, mas o arquivo executável que vem na pasta sempre some quando copio pro pendrive. Alguém ajuda?

 

-Minha placa é uma H110M-H da Gigabyte, com a BIOS F-20 que permite a 7°geração.

-Rodei esse benchmark ai embaixo e pra minha supresa tudo ficou perfeito, não teve gargalo, travamento nem nada. O problema só aparece em jogos (Overwatch, GTA IV e Paladins).

-As temperaturas da placa e do CPU tão perfeitas, média de 58°C e 60°C respectivamente.

Capturar.PNG

IMG_20180323_130659185.jpg

IMG_20180323_130709279.jpg

IMG_20180321_015246195.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

MAX LINK SPEED de 'Auto' para 'Gen1' ou 'Gen2' os travamentos diminuem bastante, porém a placa fica sempre em 100% de uso e isso faz os frames cairem, impedindo de jogar mesmo sem que congele. E na 'Gen3' fica com o mesmo problema de antes.

Isso deve ser como o PCI express vai se comportar (geração 1 a 3), o "auto" deve ser o 3rd gen que você seta e também tem problemas.

 

A bios que voce copia pro pendrive, ela nao aparece no setup da placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
52 minutos atrás, felipepitoko disse:

mas o arquivo executável que vem na pasta sempre some quando copio pro pendrive. Alguém ajuda?

isto está com cara do antivirus que está excluindo o executavel... se esses arquivos da bios são confiaveis e de fontes oficiais.. você pode tentar desabilitar o antivirus para poder atualizar a bios.. porém habilite-o depois novamente..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa em 100% é o normal em jogos  mais pesados. Significa que ela está sendo utilizada no seu total, sem gargalo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipepitoko

Para melhorar a organização, seus tópicos foram unidos. Favor manter a mesma dúvida em um só lugar, seguindo as regras do fórum.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB Exato, testei na 'gen1' e 'gen2' e os travamentos diminuiram, na 'gen3' o jogo congela e apresenta problemas constantemente. Quando entro no Q-Flash ela me diz que não encontrou nenhum disco de boot pra flash. Por causa :

@Phenom_X4 Isso, o arquivo em lotes simplesmente some. Só tenho o anti vírus do w10, vou procurar desabilitar ele e tentar montar o pendrive. Baixei o arquivo da própria Gigabyte.

@Math.Pi Eu sei, mas o problema é o travamento constante, antes com essa opção 'gen3' não dava pra jogar nada, e a placa ficava em 70%~80%, agora que limitei ela nessas opções para geração 2, os travamentos sumiram mas a placa fica sempre em 100% e não fazendo nem 40FPS, sendo a capacidade dela nesse mesmo jogo e mesma config antes de 150-170FPS.

 

Minha dúvida principal é: por que a VGA não funciona na opção 'geração 3'? E se atualizar a BIOS poderia resolver. Se pararia os micro travamentos e congelamentos com isso.

Editado por felipepitoko

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a BIOS instalada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Tinha a F20 e agora instalei a F24c, a mais recente do site da Gigabyte.

Continuou o problema. Quando uso na gen2 a placa até roda os jogos mas com fps muito abaixo da capacidade. No gen3 a placa simplesmente apresenta problemas em todos os jogos. 

Gostaria de entender pelo menos o porque da placa não funcionar na gen3 e se isso é problema da placa-mãe.

Ps.: já testei a VGA em outro PC e ela funcionou perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×