Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Zé Mario Manzano

Placa de vídeo não da sinal.

Recommended Posts

Boa noite pessoal, tudo bom?

 

Seguinte, há muito tempo vinha querendo atualizar meu pc (montei ele em 2014), e como eu jogo bastante, resolvi que a primeira coisa a fazer era comprar uma placa de vídeo nova. Como eu sou extremamente leigo com essas coisas de computador, andei conversando com uns amigos e dando umas pesquisadas. Dito e feito. Em julho de 2017 comprei pela kabum uma GTX 1050 ti de 4GB da Gigabyte. A princípio foi tudo perfeito, estava feliz com a compra, o produto me deixava satisfeito e essas coisas. Ai de dezembro de 2017 pra cá começou a dar problema. É como se a placa de vídeo só ligasse quando ela quisesse! Pra conseguir liga-la, eu tenho que ficar indo na tentativa e erro até uma hora ela funcionar. Por ser um produto relativamente novo, acredito que não seja defeito do mesmo. 

 

Bom, o problema é então não dar sinal de vídeo pela placa de vídeo. Só que, as vezes, quando eu tento conectar o cabo dvi pela placa-mãe, não da sinal de vídeo também!

 

Agora algumas informações que eu consegui juntar durante esses meses (que eu não sei se são de ajuda ou não mas enfim):

  • Primeiramente: tentei mexer na bios pra mudar algumas coisas por recomendação de um amigo (não sei exatamente qual era a parte que estava tentando mudar, só sei que tinha algumas opções para serem selecionadas e eram: auto, peg, pci, e talvez alguma outra mas não me lembro), e toda vez que eu tentava colocar pci, que segundo meu amigo era a opção correta, salvava a mudança, e saia da bios pra entrar lá de novo, a mudança não era feita e ficava no auto. O que eu fiz então foi colocar no peg e salvou lá.
  • Segundamente: sabe o botão que liga o pc, e que pra desligar a gente deve segura-lo alguns segundos para o pc delisgar? Então, quando da o problema da placa de vídeo não ligar, basta um click no botão que o pc desliga de vez.

 

Enfim gente, a princípio isso é tudo o que eu sei e o que eu consegui juntar de informação. Vou deixar algumas imagens das configurações do meu pc.

 

P.S.: Gostaria de relembra-los que eu sou extremamente leigo quando o assunto é pc e que minha fonte é de 400w

 

image.png.843d2704ae8692ee06648e00af580bcc.png

 

image.png.e0766a7fc2eadf46d937879bfe664679.png

 

image.png.c2b4f442d777ceb1e778c90976bfb2c8.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×