Ir ao conteúdo
  • Cadastre-se
KairanD

Core i5 4670K a 100% de uso no CS:GO sem qualquer motivo

Recommended Posts

Pessoal,

meu Core i5 4670K está alcançando 100% de uso no CS:GO, não importa o que eu faça. Consequentemente, está travando e deixando o jogo bem desagradável. Não há nada rodando em segundo plano, e o uso sobe instantaneamente assim que entro em qualquer partida. O problema só ocorre no CS:GO. Já tentei reinstalar e resetar as configurações do jogo, mas nada resolveu o problema. Alguém já passou por isso? Meu processador não é a melhor coisa do mundo, mas o CS:GO, para ele, deveria ser um "passeio no parque", ainda mais considerando que minha placa de vídeo, uma GTX 760, está longe de exigir muito dele (devido ao problema citado, a placa não está alcançado 100% de uso). A frequência sobe normalmente para os 3.8 GHz nos quatro núcleos e a temperatura fica em torno de 60ºC. Isso aconteceu de repente, há alguns dias o jogo funcionava normalmente.

Agradeço antecipadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Opa bom dia tudo bem cara?

Então é algo que já vi várias e várias vezes, na maioria dos casos eu vi que os usuários fizeram a varredura de integridade dos jogos para corrigir problemas e colocaram esses códigos naquela área de propriedade dos jogos(vai na sua biblioteca, botão direito propriedades e lá tem uma opção para adicionar códigos)(Definir Propriedades de inicialização se me recordo bem, minha steam está em inglês).

Segue à seguir os códigos que eu utilizo.

-freq = Máximo Hertz que seu monitor suporta. Por exemplo: -freq 75, -freq 144
-nojoy = Remove o suporte a joystick
-high = Isto irá iniciar o jogo no modo de alta prioridade para melhor FPS. (Só funciona para alguns computadores)
-novid = Remove a cena de introdução da Valve quando o jogo inicia.
-threads = Quantidade de threads que sua CPU possui.
-tickrate 128 = Permitir que você execute o seu próprio servidor dedicado em 128 tickrate.
+ mat_queue_mode 2 = Forçar sua CPU para usar o modo multi-threaded.
-nod3d9ex = Desativa extensões do Windows Aero(quando você está no game)

PS: esses códigos são bons para você ultrapassar a faixa dos 300FPS e como mencionado acima resolveu alguns problemas.

Espero que dê certo cara.

PS_2: Nas configurações Gráficas você deixou habilitado a config "Multi-Core Rendering"?(Renderização Multi-Nuclear)?

 

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Bom dia, Gabriel. Tentei verificar a integridade dos arquivos, reinstalar o jogo, alterar opções gráficas e alguns dos parâmetros que você citou. Com ou sem a Renderização Multi Nuclear, o problema continuava. Até que chegou a um ponto em que o jogo parou de abrir. Algum tempo depois ele voltou a abrir, mas logo apareceu uma mensagem de erro do GeForce Experience (achei que poderia ser só mais uma chateação, considerando o monte delas que a NVidia me deu). Desinstalei os drivers com o DDU e fiz uma instalação limpa só com o necessário, não resolveu também. Foi aí que, já bem irritado e chateado, resolvi tirar o jogo do SSD e colocar no HD. Funcionou, rodou liso. Agora estou executando um monte de testes e rezando para não ser problema físico no SSD, que é caro.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Putz que pena ouvir isso colega, ficamos na torcida para ver se não é nada grave, boa sorte colega, qualquer dúvida só falar.

:exorcize:

PS: Algo peculiar que vi que causa isso é a "saída de audio" do game, se você deixar em "Headphones" há pessoas que clamam ter solucionado o problemas, não sei como.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Obrigado.

 

A saída eu já deixo sempre em headphones mesmo. Não tem como jogar o CS sem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Imagine. Então eu também não entendi esta porém se a turam disse que resolveu ¯\_( ͡° ͜ʖ ͡°)_/¯

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Rodei o HD Tune e o SSD Dashboard da Sandisk e não foram encontrados erros. Contudo, ainda estou achando a temperatura dele meio alta (está alcançando 50ºC, mas geralmente ficaria longe disso).

 

Vou tentar voltar o CS:GO para o SSD e ver o que acontece.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FoxwaltFoxwalt realmente não devia estar perto disso, o meu não passa disso porém a temperatura é "fria" ainda pois eles aguentar mais pois os M.2 mesmo são mais quentes.

Porém veja se é isso mesmo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Coloquei no SSD e o problema voltou. Vou colocar no HD novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Entendi, você tentou os códigos que mencionei?

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Tentei sim. A princípio não tinha funcionado.

 

Retornei o jogo para o HD e melhorou. Fiz o que você disse novamente, coloquei a qualidade no médio (estava no máximo) e desativei a renderização multi nuclear. O problema não foi resolvido, mas está jogável. Notei agora algumas lentidões sem sentido ao navegar na Internet. Creio que algo está errado com meu sistema mesmo. Ou é software, o SSD ou a placa de vídeo. Logo vou acabar formatando o computador novamente para ver se resolve.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Tentou remover o overclock que você fez e deixar no core base o processador? O uso dele está oscilando muito ao navegar na internet? Uma dica, se quiser ter certeza se é o SSD baixa aqueles software de benchmark de SSD e veja se a taxa de escrita e leitura estiver oscilando muito da velocidade especificada do SSD ai sim acreditaria que pode ser algum problema com ele.

Ficamos no aguardo e boa sorte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Não fiz overclock. Meu processador alcança 3.8 GHz normalmente. Não há oscilação ao navegar na Internet e o uso do processador fica normal, mas de vez em quando parece que está "graficamente pesado". Já fiz testes no SSD e não foram apontados erros. Não há falhas no gráfico de velocidade também.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Entendi entendi, durante o gameplay embora o processador fique em 100% o clock dele é estável em 3.8GHz?

Outra coisa, o clock da GPU e da memóra da GPU se mantém estáveis?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Sim, o clock fica estável nos 3.8 GHz constantes. Como a temperatura permite, ele fica no turbo sem problemas.

 

O clock da placa de vídeo também fica normal, assim como o da memória. É isso que é estranho. Não tem nenhum sinal de problemas nele. Por isso estou achando que meu software está com problemas e vou formatar.

 

>.<

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Realmente é estranho mesmo, cara deve ser a steam que está com problema então, isso ocorre em algum outro game que esteja em seu SSD?

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Não, apenas no CS:GO.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×