Ir ao conteúdo
  • Cadastre-se
dentaleo

Impressora não imprimi LPT via dos

Recommended Posts

Bom dia!

Estou com um problema e está difícil de resolver, vou resumir. 
Temos um sistema em cobol e terminais winxp, pois é até essa versão que funciona, eu estou numa máquina win10 e instalei o virtual box e instalei o xp nele, o sistema funciona bem apenas no dos box dentro da virtualização, no cmd funciona muito lento e maximizado não aceita comandos, mas ok!!!!! Quando vou imprimir qualquer coisa do sistema ele não imprimi na lpt, já fiz o "net use", a impressora aceita impressões do windows e do edit do Ms-dos, apenas no sistema que não sai nada.

 

Preciso muito de uma solução, obrigado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce tem que ver nas configuras do Virtual Box se o lpt esta configurado e apontando para que porta "Real" no host

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×