Ir ao conteúdo
  • Cadastre-se
Matheus M. Branco

HD Western Digital (extremamente lento)

Recommended Posts

Olá,

possuo um HD de exatamente 1 ano e 3 meses, que de repente, ficou lento demais, sua leitura e gravação são feitas em kb/s.

 

Detalhes do HD;

SATA3 1TB 64MB 7200RPM - WD10EURX-63FH1Y0 / WESTERN DIGITAL GREEN

 

Nos testes, ele nunca apresentou bad block, mas demorava quase 30 minutos para fazer todo o seu "error scan", mesmo no modo rápido!

 

Já troquei o cabo sata, até mesmo as entradas, nada resolveu... qualquer arquivo que tente ler dentro do HD, faz o sistema travar... 

Aliás, qualquer uso dele, faz ficar em 100% de uso, seja lendo ou escrevendo.


No momento, só estou usando o SSD. 

 

Obrigado por qualquer sugestão!

 

 

 

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Quais as especificações de seu PC? Faz o Benchmak ali e posta print por favor.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mostra a aba health pra gente.

Provável que tenha abrido o bico.

Dica que parece bobagem: HDs duram muito mais quando estão em uma superfície sem vibração. Esmurrar ou arrastar a mesa, impressora na mesma mesa, balançar a mesa, tudo isso, se estiver ligado, vai danificar o HD.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, QuizzyQ disse:

Boa tarde. Quais as especificações de seu PC? Faz o Benchmak ali e posta print por favor.

Boa tarde!! Obrigado pela rápida atenção!

 

O sistema é Windows 10, instalado dentro de um SSD da Kingston de 120GB;

placa-mãe da Gigabyte, modelo "GA-B150M-Gaming 3";

Placa de vídeo da PNY, modelo GTX 970;

Memória da Kingston, modelo HyperX Fury de 8GB;

Processador Core i5 6400;

PSU da Thermaltake, modelo Smart Series de 600w;

e o HD com problema da Western Digital (estou postando a print enquanto ainda faz o benchmark, logo atualizo com mais prints)

 

 

 

 

 

Durante bench.png

read.png

adicionado 2 minutos depois
12 minutos atrás, T1000_2015 disse:

Mostra a aba health pra gente.

Provável que tenha abrido o bico.

Dica que parece bobagem: HDs duram muito mais quando estão em uma superfície sem vibração. Esmurrar ou arrastar a mesa, impressora na mesma mesa, balançar a mesa, tudo isso, se estiver ligado, vai danificar o HD.

Obrigado pela resposta!!!

Postando a aba Health~ 

 

Pois é... mas durante todo esse tempo me certifiquei que tudo estava imóvel! Tá bem acondicionado, os cabos sem torções e tal... o HD de uma hora pra outra simplesmente começou a demorar demais para carregar qualquer coisa, mapas de jogos, estava impossível!

 

 

Também já havia feito a formatação, exclusão da partição e criado novamente, e ao baixar coisas diretamente para o HD, havia "gargalo", aonde era parado o download por vários momentos, enquanto ele tentava salvar tais arquivos no HD... 

 

 

health.png

Editado por Matheus M. Branco
Nova informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

No item 01 consta uma quantidade absurda de erros de leitura.

Fora os setores realocados.

Não é cabo nem driver nem nada, é defeito interno.

 

Amigo, esse seu HD já era.

Editado por T1000_2015
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, T1000_2015 disse:

No item 01 consta uma quantidade absurda de erros de leitura.

Fora os setores realocados.

 

Amigo, esse seu HD já era.

Era o que suspeitava... só não pensava que pudesse ser tão bruscamente essa morte do HD :tw_cold_sweat:

Há alguma recomendação de marca/modelo para um próximo? ou é tudo questão de sorte? 
(no momento lia este artigo https://www.backblaze.com/blog/hard-drive-failure-rates-q1-2017/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho preferência por marca, aliás, muitas marcas são fabricadas dentro da Samsung.

Tenho um Fujitsu rodando desde 2007 e um Samsung desde 2011. Na minha sogra tem um Maxtor de 2009. Eu tive problemas com um Seagate que não durou 1 semana. Mas ele já veio meio estranho, vibrava muito mesmo sem estar lendo - parece que o disco veio desbalanceado. Foi trocado em garantia.

Vai na sorte, mas cuidado é sempre bom, pois é um dispositivo mecânico.

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus M. Branco Você disse que o tem há 1 ano e 3 meses, correto? Você comprou em alguma loja? É possível que esse produto tenha a garantia de 2 anos, como os que a KaBuM! vende. Verifica direitinho na embalagem do produto (se ainda tiver) pois lá tem escrito.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×