Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Víctor Horta

PC liga mas não da vídeo e nem bipa

Recommended Posts

Sempre que eu desligo meu PC da energia, seja pela chave da fonte ou removendo o cabo de força, e depois de um tempo volto a ligar, ele não da vídeo e nem bipa. A fonte liga, o led da placa-mãe, processador, mas não da vídeo e não consigo acessar a bios. Eu suspeito que a bateria da bios esteja sem carga e queria tirar essa dúvida aqui. Caso a bateria fique sem carga, o PC não liga mais? Ou o meu problema pode ser em algum periférico? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa uma placa de vídeo convencional ou usa o vídeo onboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Iniciei alguns testes tentando ligar o pc e do nada ele ligou. Ainda estou tentando entender o que causa isso. Antes dele ligar eu havia tirado uma poeira que estava sobre a placa-mãe e mexi na posição dos fios do cooler do processador que também repousavam sobre a placa-mãe. Não fiz nada além disso e ele ligou. Estou receoso em desliga-lo pois não sei se o problema irá reaparecer.

 

@torrentman Minha placa é onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como seu vídeo é integrado, podemos excluir um possível problema de placa de vídeo, que geralmente acontece quando não liga e/ou não dá vídeo assim.


Pode ser sua fonte que não está legal, não suprindo o seu sistema e HDs de forma correta e com isso o PC não dá a partida... pode ser a placa-mãe já dando sinais de desgaste....

 

O ideal era achar um amigo/parente com um PC semelhante e testar peça por peça: placa-mãe, pentes de memória, fonte, etc. Só assim para descobrir o defeito mesmo. Pois se você desligar ele de novo, pode que ele apresente a falha novamente.

 

Gosto de lembrar que o uso de uma fonte de QUALIDADE é essencial para a estabilidade/durabilidade de um PC. O uso de uma fonte Corsair ou EVGA 80 plus bronze no mínimo e uns 450~500W é de vital importância se você dá valor aos seus componentes e quer que eles durem por muitos anos ainda (e componentes novos também, caso você venha a fazer um upgrade, com uma fonte nova eles irão durar anos a fio sem problemas, já com uma fonte duvidosa, podem morrer com 6 meses de uso ou menos).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×