Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lorran19

Desempenho do meu pc

Recommended Posts

Boa noite a todos! Comprei meu pc há pouco tempo e não estou tendo o desempenho que eu esperava em jogos, tenho pouco conhecimento sobre a área e não pesquisei antes de comprar ( burrice minha). Enfim, a configuração do pc é a seguinte:

 

Placa-mãe: Asus H110M-CS/BR

Processador: Intel core I7 3.60Ghz 

Placa de vídeo: Geforce GTX 1070 8gb 

Memória: 8Gb

Hd: Toshiba 1Tb

OBS: Não comprei  SSD.

Quem puder me ajudar e dar dicas de que peças melhorar ficarei grato!

Editado por Lorran19

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 Olá Lorran, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, você utiliza Estabilizador?

Qual a marca e modelo da fonte do seu computador?

Quais os problemas que ele vem apresentando?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Lorran19 disse:

Comprei meu pc há pouco tempo e não estou tendo o desempenho que eu esperava em jogos

Você pode dar uma base, pra gente ter uma ideia? Tipo, "esperava tanto e tô recebendo isso".. Esse Core i7 é um 7700, certo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, GabrielLP14 disse:

@Lorran19 Olá Lorran, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, você utiliza Estabilizador?

Qual a marca e modelo da fonte do seu computador?

Quais os problemas que ele vem apresentando?

Não utilizo estabilizador.

É uma Thermaltake Smart Series 500W.

Dá umas travadas em jogos que não são tão pesados! como: the sims 4, FIFA17 (principalmente nas cutscenes, Gta V só tudo no low mas mesmo assim da umas travadas. Não sei se foi eu que criei muita expectativa nesse pc ou se eu não estou conseguindo alcançar o seu desempenho máximo! 

adicionado 2 minutos depois

é um

8 minutos atrás, RS Faria disse:

Você pode dar uma base, pra gente ter uma ideia? Tipo, "esperava tanto e tô recebendo isso".. Esse Core i7 é um 7700, certo?

É um 7700 mesmo, Eu esperava pelo menos uma GTA V no médio, no low já trava um pouco, até na área de trabalho dá umas travadas as vezes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 Na verdade está certo em esperar muito, pois seu computador não é fraco.

Essas travadas que dá é queda brusca de FPS?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, GabrielLP14 disse:

@Lorran19 Na verdade está certo em esperar muito, pois seu computador não é fraco.

Essas travadas que dá é queda brusca de FPS?

Sim, Já coloquei um ventilador nele pensando que podia ser temperatura mas não adiantou, pensei em coisas como pouca Ram ou temperatura, mas o " ventilador" da placa de vídeo nem liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 como assim a placa de vídeo "nem liga"?

Você instalou o driver de vídeo corretamente?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@Lorran19 como assim a placa de vídeo "nem liga"?

Você instalou o driver de vídeo corretamente?

O cooler que tem na placa não roda! não tentei ainda porque meu pc reconhece a placa, será q pode ser isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 A sim, então alguns modelos de placa de vídeo só "ligam" os fans, quando atingem certa temperatura, porém baixe o MSI Afterburner e instale-o e mande uma print aqui e lhe mostrarei como configurar isto. Para eliminarmos esta possibilidade de que seja o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exato, iria sugerir conferir a placa de vídeo.

Faz um teste com o Driver Booster e verifica se você possui os Drivers mais recentes e faça novos testes: https://www.iobit.com/pt/driver-booster.php.

 

E o seu PC não é fraco! Se não está funcionando como queria, muito provavelmente é alguma configuração errada. Fugindo do escopo do post, quanto custou esse arsenal todo ? :wiggle:

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Felinto disse:

Exato, iria sugerir conferir a placa de vídeo.

Faz um teste com o Driver Booster e verifica se você possui os Drivers mais recentes e faça novos testes: https://www.iobit.com/pt/driver-booster.php.

 

E o seu PC não é fraco! Se não está funcionando como queria, muito provavelmente é alguma configuração errada. Fugindo do escopo do post, quanto custou esse arsenal todo ? :wiggle:

 

17 minutos atrás, GabrielLP14 disse:

@Lorran19 A sim, então alguns modelos de placa de vídeo só "ligam" os fans, quando atingem certa temperatura, porém baixe o MSI Afterburner e instale-o e mande uma print aqui e lhe mostrarei como configurar isto. Para eliminarmos esta possibilidade de que seja o problema.

 

22.jpg

11.jpg

adicionado 3 minutos depois
17 minutos atrás, Felinto disse:

Exato, iria sugerir conferir a placa de vídeo.

Faz um teste com o Driver Booster e verifica se você possui os Drivers mais recentes e faça novos testes: https://www.iobit.com/pt/driver-booster.php.

 

E o seu PC não é fraco! Se não está funcionando como queria, muito provavelmente é alguma configuração errada. Fugindo do escopo do post, quanto custou esse arsenal todo ? :wiggle:

@Felinto ficou em 4200 na pichau!

 

adicionado 26 minutos depois

@Felinto @GabrielLP14Coloquei tudo pra atualizar! Espero q o desempenho melhore. Amanhã dou uma resposta a vcs! Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 Caramba muitos drivers desatualizados, instale todos e verifique se o problema persiste, e baixe o MSI Afterburner.

Cara você pagou R$4200???? Quando isso? Cara o  7700 é R$1300 e a 1070 é no mínimo do mínimo R$1800.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Sim! Arrumei uma promoção no meio da madrugada! Paguei a vista tb! no cartão sairia por 5 mil e uns quebradinhos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 Aa entendi, meu jovem, ganhou na loteria haha.

Só baixe o MSI Afterbuner.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 está vendo no meio do programa chamado "Fan speed"?

Então essa sessão controla a velocidadd do Fan, agora está no "auto", clica na opção ao lado chamado "auto" que então ele entrará no modo manual, ai você arrasta até 50% e veja se o problema persiste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 sim vou lhe passar um tutorial aqui.

Uma dica deixe na faixa de 70-80% os fans, veja ate aonde o ruido n atrapalhe pois quanto mais "forte" mais os fans giram e a placa trabalha numa temperatura menor.

adicionado 1 minuto depois

@Lorran19

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Não consegui passar dos 40 fps no gta V, o cabo vga não tem nada a ver né? porque o meu não esta conectado na placa de vídeo e sim na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 cara más então cara o cabo tem de estar na placa de vídeo pois senão você estaria com o equipamento "literalmente" parado.

Esse é o problema, ponha na placa dd vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 MEU DEUS! Eu sou muito leigo! O pc não veio com o cabo, continuei usando o do antigo pc só q a entrada dele é menor q da placa de vídeo, achei que não era problema. HAHAHAHA

Me desculpe fazer você perder seu tempo, vou providenciar um novo cabo vga imediatamente. vivendo e aprendendo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 Então computadores montados não acompanham cabo mesmo, agora sim pode jogar a qualidade gráfica no alta e se divirta hehe.

Não me fez perder tempo não colega eu adoro participar e auxiliar usuários do fórum, isto para mim é um hobby cujo tenho paixão de realizar.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Conversor de VGA pra HDMI  comprado, gta V rodando no máximo com 130 de fps!! Obrigado por tudo!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lorran19 Haha, bacana colega, fico feliz que tenha resolvido o problema, quaisquer outras dúvidas o Fórum está a disposição.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×