Ir ao conteúdo
  • Cadastre-se
Vitinho Walkeer

PC novo comprado a 1mês, rodava lol "liso" agora até no low da muitos lag

Recommended Posts

Obrigado pela atenção, queria ajuda com meu PC comprado a 1mês... jogava lol normalmente a 100fps, mas a 2 dias começou a da umas travadas e ta rodando em 30 , desinstalei pensando q era o game, mas dai vi que até no google trava depois de um tempo de uso, o que me recomendam? 


confi do PC...

Processador; amd a4-3300 apu with radeon(tm) hd graphics 2.50 ghz
MEMORIA; 4GB (utilizavel 1,72 gb)
Sistema Operacional; 64bits
sem placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu computador está com 1,72 utilizavel de 4GB só isso já ta errado.

 

Qual seu windows exatamente?  7,8 ou 10? 

 

O que você instalou de diferente na maquina esses dias?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a versão do 7? se for a starter fica limitado a isso mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×