Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Werveson

Ligar dois monitores no PC

Recommended Posts

Pessoal, eu queria ligar dois monitores no PC, um na entrada da placa de vídeo (sendo o monitor principal) e o outro na entrada da placa-mãe, só que quando ligo o PC, apenas o monitor que está na placa de vídeo liga, a outra (da placa-mãe) fica só piscando com a tela preta!

 

Vi alguns vídeos de como colocar para funcionar nos dois monitores, configurando algumas opções na Bios do sistema! Só que não consegui, por ser diferentes das mostradas nos vídeos tutoriais.

Vídeos como esse:

1 - 

 

2 - 

 

 

Só que a minha Bios é muito diferente, olhem as fotos abaixo:

 

 

Teriam como me ajudar?? Please, help-me

 

 

WP_20180322_13_04_32_Pro.jpg

WP_20180322_13_04_41_Pro.jpg

WP_20180322_13_04_41_Pro 1.jpg

WP_20180322_13_04_50_Pro.jpg

WP_20180322_13_04_57_Pro.jpg

WP_20180322_13_04_57_Pro 1.jpg

WP_20180322_13_05_06_Pro.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

rapaiz,so sai video na entrada da vga porque ela que ta em funcionamento,tente ligar os 2 na placa de video

 

adicionado 1 minuto depois

se você ta usando placa de video somente ela passa video pro seu pc

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, angelo80 disse:

rapaiz,so sai video na entrada da vga porque ela que ta em funcionamento,tente ligar os 2 na placa de video

 

adicionado 1 minuto depois

se você ta usando placa de video somente ela passa video pro seu pc

Não tem como ligar os dois monitores na placa de vídeo! 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Werveson disse:

WP_20180322_13_05_06_Pro.jpg

Já alterou para aquela opção ali - "IGD+PEG"??

 

Qual seu PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, RS Faria disse:

Já alterou para aquela opção ali - "IGD+PEG"??

 

Qual seu PC?

Já sim, mas quando eu coloco nessa opção, o vídeo vai apenas para a entrada da placa-mãe!

E o monitor que está ligado na placa de vídeo, não aparece nada!

 

Meu PC como assim?? a placa-mãe é essa: ASUSTeK Computer Inc. P5KPL-VM Motherboard

E a placa de vídeo é essa: Nvidia Geforce GT620, 2GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Werveson

 

Eu andei dando uma fuçada na Internet e, ao que parece, esse chipset, tem uma limitação: ele não funciona em paralelo, com uma placa dedicada..

 

O local pra mexer, seria aí mesmo.. Você pode tentar as outras opções que tem aí.. Se não funcionar, não tem mesmo o que fazer..

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RS Faria disse:

@Werveson

 

Eu andei dando uma fuçada na Internet e, ao que parece, esse chipset, tem uma limitação: ele não funciona em paralelo, com uma placa dedicada..

 

O local pra mexer, seria aí mesmo.. Você pode tentar as outras opções que tem aí.. Se não funcionar, não tem mesmo o que fazer..

@RS Faria

Entendi, eu já tentei algumas opções, não foi não! 

Como faço para instalar os drivers de vídeo da placa-mãe?? Estou no Ubuntu, então nem sei essa opção!

 

Ahh e outra pergunta, e se eu comprar um adaptador DVI-D para VGA, para eu colocar na segunda entrada da placa de vídeo?? funciona??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×