Ir ao conteúdo
  • Cadastre-se
pulga1000

Adaptador dvi-d e dvi-i

Recommended Posts

Comprei um adaptador pra minha placa de vídeo DVI-D porque eu só tinha o DVI-I e não encaixava na placa, só que o meu DVI-I(adaptador cinza na imagem) ele da sinal logo que eu ligo o cabo VGA no adaptador sem ligar na placa.
E o meu branco novo DVI-D(adaptador branco) não da nem sinal quando eu ligo como mostra na imagem, fica ali (verificando sinal), mesmo ligando na placa continua no mesmo.
Gostaria de saber se o adaptador que está estragado OU existe alguma diferença entre o DVI-D e DVI-I.
Obrigado.

29242541_10214049153556529_1323732366_o.jpg

29404567_10214049150876462_1207890035_o.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique a pinagem do adaptador.

a pinagem utilizada tem que ser o espelho do conector da placa de video.

adicionado 16 minutos depois

verifique a pinagem do adaptador.

a pinagem utilizada tem que ser o espelho do conector da placa de video.

ADAPTADOR DVI.jpg

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques a pinagem está correta, é a mesma da placa de vídeo, mas ele não chega nem a dar sinal pro monitor, antes de conectar na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques fica a mesma coisa, continua sem sinal o monitor(DVI-D), com o outro adaptador conectado só no cabo VGA do monitor ele já da sinal, mas como ele é DVI-I não consigo conectar na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@pulga1000 acabo de conectar um adaptador dvi-i dual link (24+5) em minha placa de video nvidia geforce 9500gt 1gb 128 bits ddr2, conforme foto abaixo, onde inicialmente era utilizado a saida vga (azul) da placa de video, para ser conectada em um monitor samsung syncmaster 933 19pol ,

com o adaptador dvi-i dual link (24+5)-(branco), a imagem continuou perfeita, em ambiante d.o.s.  (via cd hirens v10.0) e depois em modo grafico do windows.

imagem perfeita em ambos os ambientes. 

gf9500.jpg

adicionado 6 minutos depois

se possivel, utilize tua placa de video em outro pc, para confirmar o perfeito funcionamento da placa de video, e depois com o adaptador correto para tua placa.

se funcionarem perfeitamente esta combinacao em outro pc, eh possivel que a resposta seja o monitor, por um simples questao de mal contato do cabo vga (com ou sem adaptador de video).

 

obs: utilizei um adaptador dvi-i (24+5), igual ao teu. 

 

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques muito obrigado pela ajuda, mas na verdade já solucionei o problema, a verdade é que existem alguns adaptadores que são DVI-D pra VGA, a questão é que esses adaptadores não funcionam, eles não passam o Digital pra VGA, ele realmente não funciona, mas enfim, desculpe o incomodo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×