Ir ao conteúdo
  • Cadastre-se
jhonataporto

comprei um xeon e5420 e trava na tela do windows

Recommended Posts

comprei um xeon e5420 e instalei na minha ipm41-d3  ligou normal deu bip mais sempre congela na tela de inicializaçao do windows  alguem sabe o que fazer ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, jhonataporto disse:

comprei um xeon e5420 e instalei na minha ipm41-d3  ligou normal deu bip mais sempre congela na tela de inicializaçao do windows  alguem sabe o que fazer ? 

Boa tarde e seja bem vindo ao fórum.

 

Para resolver esse problema você precisa achar a bios para sua placa-mãe, que tenha alteração feita para rodar o xeon.

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jhonataporto não sei se você já pesquisou sobre o assunto, mas segue ai uns videos do yt

Como Atualizar BIOS para Rodar XEON

 

ps. lembrando que atualização de bios é um procedimento critico.. se for fazer tenha cuidado.. caso você more em região que tem quedas de energia.. use um no-break no computador..

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Phenom_X4 disse:

@jhonataporto não sei se você já pesquisou sobre o assunto, mas segue ai uns videos do yt

Como Atualizar BIOS para Rodar XEON

 

ps. lembrando que atualização de bios é um procedimento critico.. se for fazer tenha cuidado.. caso você more em região que tem quedas de energia.. use um no-break no computador..

sim ja pesquisei tenho q por o microcode desse xeon na nova bios  o problema é achar o microcode

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Edvaldo J. Frederico disse:

Boa tarde e seja bem vindo ao fórum.

 

Para resolver esse problema você precisa achar a bios para sua placa-mãe, que tenha alteração feita para rodar o xeon.

 

Att Ejf

eu andei pesquisando falaram pra eu desativar um tal de c1 na bios

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/03/2018 às 01:51, jhonataporto disse:

eu andei pesquisando falaram pra eu desativar um tal de c1 na bios

 

 

Bom dia

 

Você pode tentar desabilitar o C1, mas eu acho que não é isso.

Eu tenho um x5440, já tive um e540, um x5430 e se você não atualizar a bios compativel com o xeon fica reiniciando travando, e não é com todos sistema operacional.

Na sexta postagem está a bios da sua placa é só atualizar.

 

Att Ejf

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×