Ir ao conteúdo
  • Cadastre-se
LucasAndrade00

Fonte genérica num filtro de linha?

Recommended Posts

Troquei o estabilizador por um filtro de linha (bivolt), liguei minha fonte genérica e ela começou a estalar e a energia da minha casa começou a piscar, e depois saiu um cheiro de queimado. (acho que queimou kkk), o problema está no filtro de linha ? Ou na fonte que é ruim e eu liguei no filtro de linha ? 

Se eu comprar uma corsair será que irá da esse problema ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasAndrade00 Olá Lucas boa noite. Seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, poderia nos dizer a marca e modelo da sua fonte em questão?

E qual a marca do "filtro de linha"?

Quais os componentes do seu computador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola,

 

Uma fonte genérica de má qualidade com um filtro de linha também genérico pode acontecer.

 

Compre uma Corsair CX 450 (não sei sua config).

Filtro de linha adquira um Clamper e seja feliz.

https://www.lojaclamper.com.br/clamper-energia-8-preto

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasAndrade00

 

Estabilizador tem saídas em 110 Volts, usualmente.. Se sua casa for 220 Volts e não mudou a chave seletora de tensão da fonte, tai o motivo..

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 a marca é Msi, sei que é fraca 230W kkk,

processador Intel core i5 

memoria 4GB

tenho que comprar uma Corsair 450W para aguentar a gtx1050 ti. 

adicionado 0 minutos depois

@RS Faria Mas no caso eu não uso mais o estabilizador, a fonte tá saída 115 e o meu filtro de linha e Bivolt, a energia da casa 220

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasAndrade00 cara fontes genéricas para utilizar em placas de vídeos como está é furada na certa, por mais que seu PC não consuma nem 200w, essa fonte jamais deve oferecer o que propõe, pois no Brasil é raro demais encontrar fontes de baixa potência com boa qualidade.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo pode ser a fonte o problema, tenta trocar pra ver, se você tem essa GPU é melhor trocar a fonte...

Porque é como o @GabrielLP14 falou, fonte de baixo "custo" no Brasil não costumam ser boas....

  • Obrigado 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, LucasAndrade00 disse:

Mas no caso eu não uso mais o estabilizador, a fonte tá saída 115 e o meu filtro de linha e Bivolt, a energia da casa 220

Você matou sua fonte, ao não colocar a chave dela, em 220 Volts..

 

O filtro é "bivolt", pois pode ser usado em 110/127 ou 220 Volts.. Ele NÃO transforma tensão, como o estabilizador faz.. A tensão que sai nas tomadas do filtro é a mesma da tomada da sua casa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasAndrade00 Muito provável que não...

Mais não seria melhor usar um filtro Clamper Multi Energia / ou Multi para uma fonte assim?

Que filtro usas?

O filtro atua como o @RS Faria falou, ele não transforma a energia, o fato de ele ser bivolt é que ele funciona em 110/220 ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasAndrade00 cara ligar na tomada direto até dá, filtro de linha de boa qualidade eu recomandaria um clamper

 

  • Curtir 1
  • Obrigado 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria a chave está em 115

adicionado 2 minutos depois

@RS Faria ah sim, agr entendi mano o que você quis dizer,

adicionado 7 minutos depois

@JottaR  eu uso um da linksky @JottaR

alterei a chave da fonte para 220, e liguei o pc

ate agora não deu nenhum estalo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucasAndrade00

 

Tu tá usando a fonte ainda? Depois de tudo que aconteceu? :exorcize:

  • Curtir 1
  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

kkkkkkkkkk, eu tô, ela ta funcionando de boa, (Até quando, eu não sei) mas mudei a chave dela para 230, aqui mostra 230. 

creio que essas coisas que ocorreu foi por que eu coloquei ela ligada no 220 sendo que estava na chave 115. (como o amigo falou).

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, LucasAndrade00 disse:

kkkkkkkkkk, eu tô, ela ta funcionando de boa, (Até quando, eu não sei) mas mudei a chave dela para 230, aqui mostra 230. 

creio que essas coisas que ocorreu foi por que eu coloquei ela ligada no 220 sendo que estava na chave 115. (como o amigo falou).

Exatamente... 

E á lhe disseram isso em lá pelo início de seu tópico.

Você cometeu o erro de ligar um equipamento que estava setado para operar em 110 Volts (sua fonte) na tomada de sua casa, ou no filtro de linha que fornecia 220 Volts. Isso dai, colocar a trabalhar com a tensão errado pode danificar qualquer equipamento, seja ele uma furadeira, uma cafeteira, uma cadeira elétrica ou uma fonte. A pessoa que faz a ligação tem que se antenar pois quando ligas equipamentos de 110 em tomadas de 220 dá caca mesmo..

O erro na verdade, mais uma vez, é do maldito estabilizador que sem a menor razão transforma 220 de sua tomada em 110 que ele oferece a fonte do PC. É desnecessária e prejudicial essa conversão, pois gasta energia, faz a fonte trabalhar em 110 que, se comparada ao trabalho em 220, perde um pouco de sua eficiência. Além disso faz com que usuários menos antenados façam o que você fez, detonando com a fonte... Trabalhar em 220 sempre é melhor...  Só os fabricantes de estabilizadores é que não sabem disso...

 

Por essas e por outra, da próxima vez que comprares uma fonte prefira aquelas com PFC ativo que podem ser alimentadas com qualquer tensão entre 90 e 264 Volts sem nenhum problema e nem chave seletora tem..

Olho vivo daqui para frente caso contrário podes queimar refrigeradores, enceradeiras e tudo o mais que for elétrico por ligares em tensão errada... 

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, LucasAndrade00 disse:

kkkkkkkkkk, eu tô, ela ta funcionando de boa, (Até quando, eu não sei) mas mudei a chave dela para 230, aqui mostra 230. 

creio que essas coisas que ocorreu foi por que eu coloquei ela ligada no 220 sendo que estava na chave 115. (como o amigo falou).

Fonte genérica já é roleta russa por existir. Além disso, a sua deveria estar queimada ou bem danificada por conta do que você fez. E você insiste em usá-la?

 

Pobre do seu computador...

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×