Ir ao conteúdo
  • Cadastre-se
Igor Nunes_499284

FX8350 + GTX 760, FPS muito ruim, GPU usage em 50%

Recommended Posts

Olá, meu PC é o seguinte:

FX 8350

Mobo M5A88-M EVO

16GB RAM DDR3 1333MHz

GTX 760 Zogis 2GB GDDR5

Fonte Corsair CX750

Monitor Phillips 1440x900, 75hz, 2ms 

SSD Sandisk 120GB e HD Hitachi 1TB

 

Na maioria dos jogos o a GPU nunca chega em 100%, mas o mais irritante é no GTA V. No começo, ela fica em 96% por uns 10 segundos, depois só vai caindo, no fim fica travada em 50-60% NO MÁXIMO, tá pior que uma GTX 650 :( O CPU sempre fica em MENOS de 75%

5ab668ce67746_CapturadeTela(5).thumb.png.b2d461c3bc36dc195be970129325d2aa.png5ab668dd324a6_CapturadeTela(7).thumb.png.f32fbc58e6df5ffe9067f0a5d5daff78.png

 

Eu não uso cooler box e não sei se o problema é temperatura ou a placa-mãe não aguenta o 8350 direito, mas isso está muito frustrante, eu não sei se é por ele estar caindo pra 1.4ghz de vez em quando... Há 6 meses eu tinha um I5 2500 e uma GTX 650 e rodava bem mais estável que isso aí, 50% de uso na GPU é muito ridículo... Meu CPU cooler tem um dissipador gigantesco, mas o cooler parece ser bem fuleiro(sou inexperiente em PCs), mas eu não sei se vale a pena gastar dinheiro em um cooler novo e o problema acabar continuando, estou pensando em vender logo isso e ir pra um I5 de terceira/quarta geração(não tenho dinheiro pra coisas mais novas). 5ab66a1749dfd_CapturadeTela(3).thumb.png.20fe9fc43bd8ab2a65a81770cd5b4ad9.png

Aqui os 10 primeiros segundos de jogo ele consegue manter a GPU em 90-98% de uso, mas 5 segundos depois já vai pra 70 e depois só caindo. 

OBS: No dissipador do CPU cooler está escrito "AMD XIGMATEK", o dissipador é idêntico, mas não é o cooler original, parece um de 140mm qualquer, então o problema deve ser o cooler mesmo? 

 

Captura de Tela (6).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo mediu o fps? Usa o msi pra medir? Ve a temperatura tambem.. Se puder baixa o amd overdrive e ativa o turbo do seu processador se aumentar o fps o problema é gargalo mesmo. voce pode pegar outro monitor de 1080p pra ve se fica em 100% a gpu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha ali o FPS em cima, GTA rodando com tudo no high(menos textura) em 1440x900 e ainda com 45fps :(. Temperaturas ali também do lado... 

Eu não tenho disponibilidade de testar em 1080p, mas já coloquei em 1680x1050(meu segundo monitor) e não fez NENHUMA diferença :( Eu tenho um amigo com o mesmo FX8350 com overclock pra 5GHZ e uma GTX970, ele empurra mais de 90% da GPU fácil. 

Não sei o que fazer... vou ver essa parada do AMD Overdrive. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×