Ir ao conteúdo
  • Cadastre-se
O novo chefão

Computador desligando em jogo

Recommended Posts

Galera, então eu tenho um Notebook e quando eu faço qualquer atividade o cooler dispara sem motivo algum, e quando é em jogo faz a mesma coisa porém depois de um tempo ele desliga. O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O novo chefão Olá, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, poderia nos dizer a marca e modelo do notebook, e quais seus componentes(processador, memória, GPU caso haja). E quais games tem ocorrido o problema?

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu notebook é um Vaio SVE14AE13X, processador I5 3210m, 4gb de RAM, placa de vídeo Amd Radeon HD 7570M/HD 7670. Ocorreu nos jogos Lol e The sims 3.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O novo chefão Certo, quais as temperaturas que os componentes estão atingindo durante o game?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de ver aqui no msi afterburner os processadores estão quase a 70°C sem fazer nada, e placa de vídeo não mostra nada, nem clock e nem temperatura.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O novo chefão 70ºC seria adequado para quando está meio que sendo forçado está bem alto a temperatura, eu recomendaria se você souber realizar este procedimento fazer uma limpeza dentro do notebook e quem sabe a troca da pasta térmica, você já fez isto alguma vez?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já abri ele é limpei, mas não fiz a troca da pasta térmica. Porém eu acabei de colocar em modo de economia de energia e a temperatura caiu pra 57 °C, sera que não ha alguma possibilidade de ele estar com overclok? Porque a placa de vídeo não tá mostrando nada, e os clocks estão tudo no Max.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O novo chefão Então no caso não é possível pois em 99.999% dos notebook não é habilitado para isto.

Há tutoriais no youtube como monitorar utilizando o MSI afterburner, veja aqui:

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu percebi uma coisa, o clock do meu processador é 2.50 ghz, porém no CPUZ e no gerenciador de tarefas  está mostrando 2.85 ghz. O que será? Eu não achei nada de turbo boost aqui no Note.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O novo chefão A possa ser que o "turbo boost" dele esteja ativado é um incremento a mais no clock do processador, dê um reset no BIOS que ele deve voltar ao clock de fábrica.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, O novo chefão disse:

Eu percebi uma coisa, o clock do meu processador é 2.50 ghz, porém no CPUZ e no gerenciador de tarefas  está mostrando 2.85 ghz. O que será? Eu não achei nada de turbo boost aqui no Note.

esse processador tem um turbo boost de 3,1 Ghz Processador Intel® Core™ i5-3210M

no cpuz verifica o valor do vcore

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como? Formatando ele faria voltar ao normal? Pois restaure ele umas 3 vezes.

adicionado 2 minutos depois

Onde vê esse vcore?

adicionado 7 minutos depois

Qual driver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, O novo chefão disse:

Onde vê esse vcore?

no cpuz está como Core Voltage

L_00008304.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está entre 0.836~0.851

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, O novo chefão disse:

Está entre 0.836~0.851

esse valor está normal.. se estivesse maior tipo uns 1,5 v.. seria a razão da temperatura alta..

 

50 minutos atrás, O novo chefão disse:

Eu já abri ele é limpei, mas não fiz a troca da pasta térmica.

quando você fez essa limpeza você tirou o cooler do processador e colocou novamente sem trocar a pasta?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, eu só passei um pincel pra tirar o pó.

Captura de Tela (1).png

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, O novo chefão disse:

Não, eu só passei um pincel pra tirar o pó.

ah.. beleza.. nesse caso siga a sugestão do @GabrielLP14

50 minutos atrás, GabrielLP14 disse:

dê um reset no BIOS que ele deve voltar ao clock de fábrica.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como éu dou reset?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu coloquei em modo de econima de energia e não desliga mais. Porém o desempenho caiu bastante, fica uns 50 fps no lol. As temperaturas ficam assim:

 

Cpu: 72 C 

Gpu: 62 C

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×