Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ElmEErt4

Possiveis problemas com a Placa de video

Recommended Posts

olá, meu problema é o seguinte, eu comprei uma placa de video NVIDIA GeForce GT 430 2GB DDR5 128bits DirectX 11, pluguei no pente 1, eu instalei os drivers e foi normal, eu começei a perceber que alguns jogos ficavam travando ou apresentando problemas, e quando fechava e tela do meu desktop e alguns outros programas ficavam assim (foto) eu não entendo o por que disso, a placa de video é nova, deve ser algum conflito ou algo assim que esteja causando isso ? obs: isso só acontece quando eu vou jogar algum jogo mais pesado, Ex:

Team fortress 2

Killing Floor 2

Unturned - o mais problematico

Outlast

VRChat

 

a placa de video chegava a travar aparecendo esse erro " erro nvidia kernel mode driver (xxx uma numeração que eu não me lembro bem) parou de funcionar mas se recuperou com êxito "

 

tem alguma dica, solução ou o que causa o problema por favor me digam, bjs responderei o mais breve possivel.

Sem título tela.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ElmEErt4 Aonde você comprou a placa de vídeo? Com o vídeo "Onboard" não acontece isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola, n sou nenhum especialista mas ja tive problemas assim, pode ser q sua placa esteja com problemas de artefato ou algum problema de driver, se a placa e nova ela deve ter alguma garantia n ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
58 minutos atrás, Jasiel disse:

@ElmEErt4 Aonde você comprou a placa de vídeo? Com o vídeo "Onboard" não acontece isso?

comprei na YesPC, e a minha placa-mãe não possui "video Onboard", apenas offboard

adicionado 0 minutos depois
49 minutos atrás, michelBrito disse:

ola, n sou nenhum especialista mas ja tive problemas assim, pode ser q sua placa esteja com problemas de artefato ou algum problema de driver, se a placa e nova ela deve ter alguma garantia n ?

o mais provavel é o driver, por que quando eu fui comprar eles testaram a placa de video e funcionou direitinho, por que no meu pc foi diferente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ElmEErt4 tenta reinstalar o driver (n sei se você ja fez isso kk) ou tenta testar a placa em outro pc se possivel, ai você vai saber se e o seu pc ou a placa 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×