Ir ao conteúdo
  • Cadastre-se
Astolphi

Amplificador JBL EON não liga mais.

Recommended Posts

Boa tarde!

 

Eu troquei o amplificador operacional de uma das saídas do amplificador, pois os mesmos apresentavam defeito, logo funcionou.

 

Quando fui fechar, coloquei a placa em cima de uma chapa de metal da fonte, o som ficou baixo, porque estava em curto, ao perceber, desliguei o amplificador tirei a placa da chapa e coloquei no seu devido lugar. Quando fui ligar de novo, nenhuma das saídas estava funcionando, porém o led de indicação de energia está funcionando.

 

Fiz vários testes, mas não consegui identificar o problema.

 

Se alguém souber o que posso fazer, fico agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Astolphi, você  não foi muito claro quanto ao modela desta JBL. Como você relatou que houve curto, pode ser muita coisa., Você vai ter que verificar se as fontes estão boas, se alimentação chega no amplificador, se as polarizações estão OK......

A partir das distorções encontradas, o colegas passam a tentar ajudar na análise.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×