Ir ao conteúdo
  • Cadastre-se
ViniciusRipper

FX-6300 + RX 560 2Gb OC baixo desempenho

Recommended Posts

Bom dia pessoal!

 

Ultimamente eu estava um pouco descontente com o desempenho do meu computador, a minha configuração vinha apresentando baixo rendimento então resolvi trocar a placa de vídeo. Eu tinha uma R7 360 e troquei por uma RX 560 2Gb OC. Com a R7 o meu fps em alguns jogos ficava em 80 - 90 (LoL no caso) e na faixa dos 60 - 70 no Overwatch. Fiz a troca para a RX 560, atualizei os drives e ainda assim o fps fica na mesma faixa. As configurações dos jogos estão no médio, já vi videos de desempenho da RX 560 com a mesma configuração atual do meu computador onde os gráficos estão no talo e rodando a 120 fps. Não sei o que pode ser, alguém pode me orientar quanto a isso? 

Configuração atual do PC:

Fx - 6300
8Gb DDR3
RX 560 2Gb OC
Hd 1Tb

Fonte de 500W Real

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por incrível que pareça cara, ele roda LoL no talo a 120fps e tenho um amigo com a mesma configuração rodando todos os jogos que eu rodo com o fps muuito melhor que o meu, por isso estranhei o fps baixo do meu.

E não está chegando nos 100 fps com a configuração no médio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual modelo da fonte?

Obs: existem 2 versões da RX 560. Umas delas é capada. Olhe no GPU-Z e poste aqui os detalhes dela.

 

Monitore o uso da GPU  e CPU com o programa afterburner pra ver se algum apresenta gargalo ou temperaturas altas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi O modelo da fonte não vou lembrar de cabeça, mas sei que ela não é 80 plus. A placa é uma ASUS RADEON RX 560 2G OC GDDR5. 

Eu utilizo o afterburner com frequência e ambas as temperaturas ficam baixas, a da gpu em 45º e a do processador nessa faixa também. Em jogo o Processador chega a 55º no máximo.
Estou começando a suspeitar da memória ram. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, ViniciusRipper disse:

 

Eu utilizo o afterburner com frequência e ambas as temperaturas ficam baixas, a da gpu em 45º e a do processador nessa faixa também. Em jogo o Processador chega a 55º no máximo.

E como está o uso deles?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi O uso está normal, não apresenta gargalos. Nos jogos não apresenta travamentos ou quedas de fps, apenas fps baixo para a configuração, mas ele se mantém estável. 

adicionado 1 minuto depois

@Math.Pi Utilizei este vídeo como base de comparação, nele mostra as mesmas configurações que tenho e com o game com todas as configurações em Muito Alta: 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, jovem! Como seria normal? 10%? 100%? Passe print ou então poste os valores reais...

Pelo vídeo, o jogo aparentemente não usa muitos recursos.

Se você pegar 90FPS não está ruim. A variação depende de hardware pra hardware. E como eu te disse, não sei se sua 560 é a versão capada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Math.Pi disse:

Pois é, jovem! Como seria normal? 10%? 100%? Passe print ou então poste os valores reais...

No momento não estou perto do computador, mas assim que estiver tiro o print e posto aqui. 

adicionado 13 minutos depois
25 minutos atrás, Math.Pi disse:

Pelo vídeo, o jogo aparentemente não usa muitos recursos.

Se você pegar 90FPS não está ruim. A variação depende de hardware pra hardware. E como eu te disse, não sei se sua 560 é a versão capada.

A minha não é a capada, ela tem 1024 processadores, como sabe a versão capada conta com 896.

No caso não sei as peças complementares utilizadas no vídeo então não posso te dizer com exatidão se o hardware é o mesmo ou não. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

110 FPS. Nenhum problema. Se bem que no vídeo, o uso de GPU varia bastante também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Sim mas ai que está, a minha configuração não está no máximo, ela está no médio rodando a essa quantidade de fps entende?

 

adicionado 1 minuto depois

Se essa placa consegue rodar a 110-120 fps no máximo, ela deveria rodar em um taxa de quadros mais alta na configuração média, eu só preciso que ela aumente essa quantidade de fps, não pretendo rodar no máximo, mas quero que ela rode com folga no médio para eu conseguir fazer o que tenho em mente

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, ViniciusRipper disse:

Se essa placa consegue rodar a 110-120 fps no máximo, ela deveria rodar em um taxa de quadros mais alta na configuração média, eu só preciso que ela aumente essa quantidade de fps, não pretendo rodar no máximo, mas quero que ela rode com folga no médio para eu conseguir fazer o que tenho em mente

 

Não necessariamente.

O FPS não é definido somente pela placa de vídeo. Se você baixa o gráfico você obriga o processador a trabalhar mais. Talvez você consiga a mesma taxa de quadros com o jogo no full.

O que você tem em mente? Seus componentes estão trabalhando com folga. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso eu tenho em mente fazer streams, que eu conseguia fazer antes com a minha R7 360, mas com a queda de fps eu tive que parar, eu preciso de uma quantidade ok de fps para voltar a streamar, no caso eu precisava de 200 fps no médio para conseguir. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniciusRipper coloque o jogo na maior qualidade gráfica possível. Deixe todo o peso em cima da sua nova GPU.

 

Alguns jogos CPU bounds para mim, tenho mais FPS no gráfico Ultra que Medium.

 

Poste aqui os resultados.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniciusRipper Bem-vindo ao Clube do Hardware.

 

"Fonte de 500W Real": quando alguém diz isso, em 95% das vezes a fonte é produto bomba. ;)

 

Mande uma foto da etiqueta da fonte, ou informe o modelo exato dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@L3oR3y  Coloquei as configurações no talo, o fps ficou na mesma faixa, eu achei que ia cair, mas se manteve no mesmo padrão. 

5abad8acd3b2e_Semttulo.thumb.png.ff425c37a3f3b958545bccf91f1bbbe4.png

adicionado 3 minutos depois

@Foxwalt A Fonte é uma Duex

adicionado 15 minutos depois

@FoxwaltJá vi que terei que trocar a minha fonte, mas o problema de money me empata um pouco.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, ViniciusRipper disse:

@L3oR3y  Coloquei as configurações no talo, o fps ficou na mesma faixa, eu achei que ia cair, mas se manteve no mesmo padrão. 

Isso quer dizer que a placa de vídeo não é o limitador dos FPS.

 

13 horas atrás, ViniciusRipper disse:

 

@Foxwalt A Fonte é uma Duex

adicionado 15 minutos depois

@FoxwaltJá vi que terei que trocar a minha fonte, mas o problema de money me empata um pouco.

Com certeza.

 
22 horas atrás, Math.Pi disse:

Não necessariamente.

O FPS não é definido somente pela placa de vídeo. Se você baixa o gráfico você obriga o processador a trabalhar mais. Talvez você consiga a mesma taxa de quadros com o jogo no full.

O que você tem em mente? Seus componentes estão trabalhando com folga. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Math.Pi disse:

Não necessariamente.

O FPS não é definido somente pela placa de vídeo. Se você baixa o gráfico você obriga o processador a trabalhar mais. Talvez você consiga a mesma taxa de quadros com o jogo no full.

O que você tem em mente? Seus componentes estão trabalhando com folga. 

 

@Math.Pi No caso eu tenho em mente fazer streams, que eu conseguia fazer antes com a minha R7 360, mas com a queda de fps eu tive que parar, eu preciso de uma quantidade ok de fps para voltar a streamar, no caso eu precisava de 200 fps no médio para conseguir. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera acho que arrumei uma solução, vou comprar um kit novo com um Ryzen 3, assim já pego um processador mais atualizado e fico com um kit legal pra uns 2 anos eu acho :-)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniciusRipper

 

Se você trocou a placa de vídeo e não formatou eu sugiro ir lá no save do jogo e deletar as configurações presets dos gráficos, vai voltar ao padrão e detectar sua placa de vídeo nova, cuidado para não deletar algum save importante do progresso do jogo, se tiver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×