Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Começando pela configuração:

 

i7 8700 (sem k)

MSI z370 Pro Gaming

8 GB ddr4 2400mhz CL15 (Single Channel por enquanto)

GTX 1060 6GB

 

Drivers atualizados, bios ver 1.20 (Atualisado pelo Live 6), Geforce driver 391.alguma coisa (último)

windows 10 home 64bits 

 

eu possuia um FX 8350 a 4.4ghz + 16GB

 

adquiri recentemente i7 8700 + placa-mãe + memoria nova pra ver se parava de esquentar a cabeça com gargalos, porém tive um resultado muito abaixo do esperado

 

vejo benchmarks de games na internê e meus resultados normalmente correspondem a menos da metade... no cinebench o desempenho faz sentido, fazendo 1383 pontos, cpu z também está ok, em games o uso da cpu fica entre 80 e 90% em ac origins e unity, eu acho um pouco demais para uma cpu de 12 threads, e o uso da gpu varia de 40 a 80%, ainda vou baixar + jogos pra testar, mas deem os pitacos de vo6 ai... acham q o problema é software? acham q eu deveria reinstalar o windows apos a troca de todos esses componentes ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Assisins Creed a quantidade de memoria atrapalha.. ele usa quase todo os 8Gb disponíveis. 

 

No mais, no meu I7 7700 o assasins credd roda no maximo a 50% da CPU.. 

 

Mas uma duvida? você não reinstalou o windows nesse upgrade? Quando se muda a plataforma, é quase obrigatório... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, bngomes disse:

No Assisins Creed a quantidade de memoria atrapalha.. ele usa quase todo os 8Gb disponíveis. 

 

No mais, no meu I7 7700 o assasins credd roda no maximo a 50% da CPU.. 

 

Mas uma duvida? você não reinstalou o windows nesse upgrade? Quando se muda a plataforma, é quase obrigatório... 

Assim q eu der uma respirada vou encomendar + 4 ou 8 gb pra rodar em dual channel e tirar os gargalos de memoria, mas eu duvido muito q seja a memoria q esteja causando este tipo de impacto, o sistema todo usa um pouco menos de 7GB nos benchmarks ...

 

Realmente eu suspeitei q tivesse q reinstalar o OS mesmo (preguiça) mas vai que n precisa né, não custa vir perguntar ...

tanto backup pra fazer ...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possivelmente seu problema vai ser resolvido com a reinstalação

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/03/2018 às 11:43, Victor Hugo Lemos Mattar disse:

Assim q eu der uma respirada vou encomendar + 4 ou 8 gb pra rodar em dual channel e tirar os gargalos de memoria, mas eu duvido muito q seja a memoria q esteja causando este tipo de impacto, o sistema todo usa um pouco menos de 7GB nos benchmarks ...

 

Realmente eu suspeitei q tivesse q reinstalar o OS mesmo (preguiça) mas vai que n precisa né, não custa vir perguntar ...

tanto backup pra fazer ...

 

Resolveu problema também estou tendo 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×