Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
danierh1

gtx 1050 hdmi tv

Recommended Posts

Olá, boa tarde possuo uma placa GTX 1050. Distribuida pela GALAX, vamos ao problema: A mesma conseguia conectar a entrada HDMI para a televisão sem problemas. Mas nos últimos dias a televisão está avisando que está sem sinal.

Procedimentos que eu realizei:

1. Troquei o cabo.

2. Troquei de televisão.

 

E mesmo assim o problema não foi resolvido!

Editado por danierh1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Isso ocorreu após atualização de drivers? Se sim, remova a versão atual e instale uma mais antiga.

Verifique se a tv/monitor aparece nos dispositivos de saída gráfica.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de eu atualizar também não foi, a televisão não aparece no painel da NVIDIA e nem no painel de controle do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então. Ocorreu algo para que ela parasse de funcionar? Atualização de drivers, Windows, raio,??

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Houve umas quedas de luz mas acho que não chegou a interferir, já que quando eu coloco na TV aparece ''Um novo dispositivo foi conectado deseja utilizar?'' ai Eu coloco sim e fica sem sinal. Ah e também a entrada DVI (a que eu estou utilizando neste momento) está funcionando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito esquisito. Desinstale o driver e baixe um mais novo. 

Digite Windows + P e coloque o modo duplicar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@danierh1 Veja se você colocou o cabo hdmi na placa de vídeo ou na placa-mãe!  lembrando se você tem uma placa de video no pc, o video onboard da sua placa-mãe não vai funcionar! seu pc liga? limpe os slots de memoria!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marco0804 Eu estou conectando na placa de vídeo (onde eu conectava e funcionava antigamente). O meu PC está ligado e estou falando por ele neste momento a entrada DVI está funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a placa-mãe tiver HDMI você pode habilitar na BIOS a opção múltiplos monitores e usar esse HDMI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem sim um HDMI a mais, em cima isso é da placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendi a pergunta. O HDMI que está na placa-mãe é da placa-mãe rsrs. É gerenciado pelo processador, no caso de ser um desses Intel mais novos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha no gerenciador de dispositivo tem a NVIDIA, e tem a LG (minha TV) ou seja está reconhecendo!!! O que pode estar acontecendo?

Screenshot_3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Digite windows P e mude o modo para DUPLICAR. Ajuste a resolução igual a da TV.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz isso e não funcionou, já resetei TV com configuração de fábrica, troquei a TV, troquei o Cabo, mudei resolução TUDO. E sendo que a algum tempo atrás estava funcionando normalmente era só conectar o cabo HDMI na entrada da Placa de Vídeo e no HDMI da tv e pronto ja tava funcionando. Não tenho mais ideia do que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Painel de controle. Procure resolução. Veja se aparecem os 2 dispositivos. Mande foto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×