Ir ao conteúdo
  • Cadastre-se
danielneiva

Bug Visual no uso da placa de vídeo

Recommended Posts

Boa tarde amigos.
Estou tendo um problema visual em programas que fazem uso da placa de vídeo, mais especificadamente em jogos.
Gravei esse vídeo do problema: 

Sei que o problema não é do jogo pois já reinstalei o jogo e continua ocorrendo o problema, além de acontecer em outros jogos também.
Os drivers da placa de vídeo são os mais recentes.

As configurações do notebook são as seguintes:
Modelo: Acer a515-51g-58vh
Processador: Intel(R) Core (TM) i5-7200U CPU @ 2.50GHz 2.71GHz
RAM: 8,00 GB
Placa de vídeo: Intel HD Graphics 620 e nVIDIA GeForce 940MX com 2GB de memória dedicada

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, danielneiva disse:

Boa tarde amigos.
Estou tendo um problema visual em programas que fazem uso da placa de vídeo, mais especificadamente em jogos.
Gravei esse vídeo do problema: 

Sei que o problema não é do jogo pois já reinstalei o jogo e continua ocorrendo o problema, além de acontecer em outros jogos também.
Os drivers da placa de vídeo são os mais recentes.

As configurações do notebook são as seguintes:
Modelo: Acer a515-51g-58vh
Processador: Intel(R) Core (TM) i5-7200U CPU @ 2.50GHz 2.71GHz
RAM: 8,00 GB
Placa de vídeo: Intel HD Graphics 620 e nVIDIA GeForce 940MX com 2GB de memória dedicada

 

Parece um problema na memória da placa de vídeo. Parece um erro que há em placas de vídeo de entrada fraudadas para aparentarem ser placas de vídeo medianas ou de alto desempenho, onde placas com 1GB de memória são reprogramadas para serem reconhecidas como placas de 5GB de memória que aparentam este tipo de erro...

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Artefatos. Desse tipo nunca vi, mas parece com o vídeo do CS e do outro mais abaixo, nesse link.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Math.Pi disse:

Artefatos. Desse tipo nunca vi, mas parece com o vídeo do CS desse link.

 

Do artigo citado pelo Math.Pi: "O problema quase sempre ocorre quando a memória RAM da placa ou seu processador são comprometidos."

Compartilhar este post


Link para o post
Compartilhar em outros sites

@danielneiva  baixe o MSI Afterburner e reduza o clock da memória da placa de vídeo para ver se melhora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigops Coloquei ambos o Memory Clock e o Core Clock no mínimo e o resultado continua o mesmo.
Capturei a tela com as informações do MSI Afterburner. Tá tudo normal?

League of Legends (TM) Client 27_03_2018 19_08_23.png

adicionado 3 minutos depois

@sabato Como posso identificar se este é de fato o meu problema?

adicionado 5 minutos depois

@sabato Poxa, não faz nem 1 mês que comprei esse notebook...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou achando a temperatura do processador alta demais. Mas não parece ter relação com a parte gráfica (ou estou enganado).

Veja se consegue desabilitar a GeForce e jogar na onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×