Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas Inada

Fone só pega um lado com adaptador USB

Recommended Posts

Olá pessoal, estou com um problema com meu headset Hyper X Cloud Stinger.

Ele vem com cabo p2 macho de fábrica, não USB e para utilizar o microfone, tive que comprar um adaptador >>Adaptador USB MD9 A Macho x Áudio e Fone

Quando uso o headset com adaptador, o microfone funciona, porém o fone so funciona som do lado esquerdo!!Lembrando que eu utilizava somente o fone normalmente e pegava normal, conectado diretamente no notebook.
Ja verifiquei as configurações de som e estão todas Ok em relação ao balanço.

fone.jpg

Editado por Kris Wannieg
colocar nome no link

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, vá no ícone de som> botão direito> dispositivos de reprodução> selecione o fone e clique em configurar ali embaixo, configure lá e clique em teste, veja se dá algum sinal.

Tens o driver realtek instalado? se tiver tente desinstalar pra ver se funciona sem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, eu configurei essa parte, no teste do lado direito e esquerdo, saem ambos do lado esquerdo.. um jeito de funcionar os dois lados, é mexer no conector deixando ele semi encaixado, porém quando faco isso, chia demais o microfone e ele grava tudo que e reproduzido de audio no notebook

adicionado 1 minuto depois
38 minutos atrás, HelpDarki3e disse:

Olá, vá no ícone de som> botão direito> dispositivos de reprodução> selecione o fone e clique em configurar ali embaixo, configure lá e clique em teste, veja se dá algum sinal.

Tens o driver realtek instalado? se tiver tente desinstalar pra ver se funciona sem.

então, eu configurei essa parte, no teste do lado direito e esquerdo, saem ambos do lado esquerdo.. um jeito de funcionar os dois lados, é mexer no conector deixando ele semi encaixado, porém quando faco isso, chia demais o microfone e ele grava tudo que e reproduzido de audio no notebook

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×