Ir ao conteúdo
  • Cadastre-se
Ruben Jesus

Excel Procura de Data em Varias Colunas

Recommended Posts

Boa Tarde,

 

Precisava de uma ajuda em busca de uma formula para uma planilha em excel.

Planilha é uma auto-avaliação de desempenho em que precisava saber qual a data mais proxima a ter que ser novamente feita.

Deixo em anexo base do pretendido

Objectivo é saber qual a menor data de membro de equipa ( coluna B ) em que avaliaçoes estão em varias colunas.

EX: Membro de equipa 1 já passou data em celulua G7

 

Obrigado desde já

TESTE V1.xls

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ruben Jesus , bem vindo

 

Achei difícil entender exatamente qual sua demanda pela explicação acima.

Mas se você quiser a menor data de cada coluna "Acompanhamento" colocada ao final de cada coluna, é só usar a fórmula MÍNIMO e formatar a célula para Data.

Por exemplo, em E33 a fórmula ficaria = MÍNIMO(E7:E29) e assim por diante nas células H33, K33 etc.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Edson, já é uma ajuda.

 

Há como identificar a celula e a quem pertence a data minima?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rubens, o problema é que o valor mínimo pode pertencer a mais de um membro da equipe. Qual o tratamento esperado quando isso ocorre? Trazer apenas o primeiro? Trazer todos... em quais células?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois, realmente podem ser varias pessoas com a mesma data. Objectivo seria identificar o mínimo de varias colunas. Nem que para coluna tivesse a sua própria formula, ou seja, para a coluna E identificar o mínimo, mas identificar a quem pertence da coluna B ( ex: Minimo da coluna E 22-5-2018 que pertence ao membro de equipa A16). Depois seria só colar a mesma formula para outros sitios

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia @Ruben Jesus

 

Tomando com exemplo a coluna E, na célula E33 utilize a formula d Edson e na célula E35, copie e cole a formula abaixo:

=ÍNDICE($B$7:$B$29;CORRESP(E33;$E$7:$E$30;0))

Dê retorno.

 

Se foi útil, clique em Curtir.

 

[]s

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Patropi Uma ajuda fantastica, era mesmo disto que estava a procura. 

Uma duvida, se por acaso tiver varios membro com o mesmo minimo, ele só identifica 1 correcto? Há formula para ele dizer todos caso tenha mais que 1 membro com a mesma data de minimo?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×