Ir ao conteúdo
  • Cadastre-se
Erick Jean

Defeito em fita de LED.

Recommended Posts

Estou com um problema com uma fitas led que instalei em uma moldura de gesso para um cliente,após 2 meses as lâmpadas que era azuis, começaram a amarelar da fonte em diante, alguém tem alguma dica sobre esse defeito? cerca de 30cm do início elas estão amareladas.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verifiquei Tensão , conexões e não localizei o problema , continua um mistério pra min.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um Chute! A fita não tem boa qualidade, e com o aquecimento da fonte ela alterou a cor do envólucro dela!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Erick Jean disse:

Normal ela ta com uma tensão de entrada  de 125 vca e saída de 11.8 vcc

 

Pelo relato a tensão da fonte esta normal!

Essa parte que amarelou, pega sol durante alguma parte do dia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma vez eu refiz um letreiro de letra em cubo, daquelas placas q ficam o nome da empresa na rua, nela troquei todas as fitas de led, estavam todas amareladas também, por causa do sol ou a sujeira q entrava quando chovia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×