Ir ao conteúdo
  • Cadastre-se
Allan Lazarini

PC Congela, Não sei o que pode ser

Recommended Posts

Fala pessoal, tudo bem?

Precisava de uma ajuda

Estou tendo problemas com meu pc e não sei mais o que fazer

E queria pedir uma informação aos senhores, já que possuem um grande conhecimento e experiência na área.

E ficaria muito agradecido se pudessem me ajudar.

Já faz um tempo que meu pc vem travando, e quando falo travar é travar mesmo, parece que alguém apertou START para pausar, ou congelou o tempo.

Simplesmente a tela congela, nenhum comando responde, a imagem fica estática, a seta do mouse está na tela, mas você mexe ele e nada acontece, ctrl+alt+del também, nada acontece, se estiver rolando uma música ou qualquer outro áudio, também para na hora.

Parece até uma foto, tudo parado e nada responde

Não sei se consegui explicar direito a vocês.

Isso ocorre tanto no uso doméstico (sites, netflix etc.), quanto durante os jogos também.

A única forma de voltar ao normal é resetando a máquina pelo botão power

Nunca encontrei um padrão, por isso a minha dificuldade em identificar o problema, já aconteceu em intervalo de 3 dias, como já demorou 2 semanas para acontecer novamente. E sempre executando tarefas diferentes.

Primeiro achei que era problema no Windows, fui lá formatei, mas não resolveu.

Depois pensei que fosse BIOS, resetei também e nada, continua a acontecer

Minha dúvida é, isso é problema na placa de vídeo?

Já que é o vídeo que trava e tal, daí minha suspeita

Sempre procuro deixar os drivers atualizados, e também nunca resolveu.

Minha placa é uma ASUS Geforce GTX 1050 Ti 4GB Expedition DDR5 - EX-GTX1050TI-O4G

Vocês já viram esse defeito antes?

Ou isso é defeito de outro componente?

Meu pc é antiguinho, comprei ali em 2013/2014

Meu processador é um FX 6300

placa-mãe uma Gigabyte Ultra Durable 970A – UD3

Memórias Hyper X (KHX16C9B1B/4) 4GB DDR3 – 1600 Mhz (tenho 2 pentes)

HD é um Western Digital WDC WD5000AAKX-00U6AA0

A fonte é uma Cougar ST Plus de 500W, PFC ativo 80%

Antigamente minha placa de vídeo era uma Radeon R9 270X Vapor

Mas ela deu pau, aí comprei a 1050Ti.

Pessoal por favor, o que pode estar causando esse defeito?

Não sei se isto interfere, mas tem um tempo que quando ligo o pc, ele entra na tela da placa-mãe, mostra a logomarca da fabricante, aparece os botões para apertar e acessar a BIOS, System Information, Menu de Boot e QFlash e não sai do lugar, fica nessa tela também, até eu apertar qualquer tecla, depois que aperto, escuto o buzzer apitar e ele começa a carregar o Windows, agora se eu deixar e não fizer nada quando ligo, ele fica na tela e nem se mexe.

Sei que isso não era para acontecer, mas também nunca descobri o motivo.

Muito obrigado pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como é esse apito? pode ser um sinal...

adicionado 2 minutos depois

Uma vez aconteceu isso comigo também, levei pro técnico, perguntei pra várias pessoas, formatei pc etc e nunca resolvia, só fui resolver quando experimentei trocar algo que já desconfiava e todo mundo dizia que não tinha nada a ver: O modem.

Um tempo antes do PC começar a travar tinha caido água no modem, o que pode ter gerado algum "curto" que ia pro PC danificando-o.

 

 

Não que seu problema seja o modem, mas pode ser qualquer coisa, e as vezes só você vai poder saber...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é fácil descobrir esses problemas, tem que ir por tentativas. Esse comportamento da BIOS é estranho, a bateria da placa-mãe pode estar gasta. Troque. Inspecione a placa-mãe vendo se não tem capacitores estufados ou vazados. Depois teste as memórias, limpe os contatos das memórias, teste o HD com HDTunePro, abas Health e Error scan e poste aqui prints dos resultados.

 

Não use estabilizador.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Farei isso da bateria, me lembro que a mudança na placa-mãe ocorreu depois que fiz uma atualização no Windows update  e driver da placa de vídeo no mesmo dia, isso tem pouco tempo, foi em janeiro/fevereiro dai liguei no dia seguinte e ficou desse jeito, vou olhar melhor a placa-mãe para ver se encontro algo físico danificado.

 

As memórias já limpei os contatos a pouco tempo, o problema ainda continua, é bem aleatório, também troquei de slots pra ver, mas travou também depois de alguns dias, vou realizar os testes no HD, eu não uso estabilizador, também já troquei a pasta, fiz a mudança quando coloquei um CPU Cooler T2 Blizzard.

 

Muito obrigado pela ajuda.

adicionado 4 minutos depois

@Mr.Bros Sabe aquele bip que o speaker faz quando ligamos o pc, que está tudo correto e tal, é esse o som.

 

Sobre o modem vou ficar atento.

 

Obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia a todos, atualização do tópico.

 

Dia 29/03/2018 troquei a bateria da placa-mãe, o boot continua igual, ainda na tela de opções da placa-mãe eu preciso apertar qualquer tecla para o Windows começar a carregar.

adicionado 10 minutos depois

Assim que terminei de digitar o post sobre a bateria ele travou5abf86770e763_HDTune1.png.a837cca0da7f2f5816da8cf26a0b0e33.png5abf867de157a_HDTune2.png.84ced9b2ccceb07eb5f0ed9ec09272a5.png5abf86854e44e_HDTune3.png.cbe474763b536f0b1248f659f43a380e.png

adicionado 12 minutos depois

@Ricardov Que tipos de testes eu posso fazer nas memórias ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema amigo, tenho um PC parecido com o seu, abri um post aqui no fórum também, se quiser ir acompanhando... já fiz vários testes, agora vou testar a placa de vídeo, espero que o problema não seja nela.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite a todos, hj fiz o teste com o memtest, testei um de cada vez, cada um no seu canal de origem. Classifiquei como pente A e B5ac2bdfa91775_PenteA20180402_192445.thumb.jpg.78accc87ae35e8e778d2ca7296e1a64a.jpg5ac2be362ccdb_PenteB20180402_200155.thumb.jpg.21e097acbab36e9fe09207eed95de8e9.jpg

adicionado 12 minutos depois

@Ricardov Essa semana vou ver se consigo levar umas peças pro trabalho e quem sabe trazer alguma de lá para testar também.

Tipo um HD, uma fonte e por ai vai, tentativa e erro

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Allan Lazarini Memória no seu não é então.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, tirindow disse:

@Allan Lazarini Memória no seu não é então.

@tirindow Verdade, agora bate aquela incerteza do que pode ser, vou tirar a placa de vídeo e levar amanhã pro trabalho, vou ver se é possível instalar em algum pc lá e ficar monitorando pra ver se trava

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma atualização, levei minha placa para o trabalho, instalei em um pc qualquer e até agora ainda não travou, fiz isso no dia 04/04/2018 vou deixar até 08/04/2018 e ver o que acontece. Qualquer novidade comento aqui.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizando o tópico, trouxe a placa de vídeo do trabalho, antes de instalar dei uma geral, limpei, troquei a pasta, troquei os cabos satas, mudei eles de posição na placa-mãe, fiz tudo que podia, passou uma semana e tudo beleza, mas já deu uma travada, então ainda estou sem resolver, qualquer novidade ou solução eu comento aqui de novo. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para deixar os amigos atualizados, voltei para o W7, usei ele por uma semana inteira e não tive problemas, passados esses dias um amigo postou o vídeo da possível solução para os problemas de congelamentos.

Depois disso, formatei e instalei de novo o W10, e até agora estou usando e não tive travamentos, mas qualquer novidades eu aviso.

Obs: de acordo com a solução apresentada os problemas do congelamento era conflito do Windows 10, no caso a versão dele 1709, acho que era esse o número, a solução era entrar no programa Windows Insider, e baixar a próxima versão do windows, mas essa atualização sai no final de abril, então mesmo que não estava inscrito no programa de testes já deve conseguir atualizar, a versão acho que é 1803, ou algo assim.

 

boa sorte a todos, e qualquer novidade eu posto aqui.

Os créditos são do amigo @Bruno Mirabelli Pingüelo que encontrou e postou o vídeo em outro tópico com a solução

E também para o amigo que fez o vídeo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×