Ir ao conteúdo
  • Cadastre-se
Broadwink

Possível gargalo da VGA com o processador?

Recommended Posts

Boa tarde galera.

 

Estou com um problema que vem me afetando a alguns dias e gostaria da opinião de cada um, eu tenho um Lenovo Ideapad 320 com i5-7200U 8GB Ram e uma placa Nvidia 940MX 2GB, percebi que quando tento rodar o FiveM ( Plataforma de GTA V Multiplayer ) o meu uso de memória fica muito alto enquanto o uso da GPU fica em menos de 50%, eu não sei se com esse processador eu sofreria gargalo, pois nem é tão antigo em si.

 

Este notebook ele possui 2 placas de video, uma integrada e outra dedicada, a integrada é uma Intel Hd Graphics 620, gostaria de saber se há alguma possibilidade de ele estar usando a placa integrada para o  desktop em si, já que eu configurei o FiveM para sempre abrir com a Nvidia.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por padrão a placa de vídeo dedicada só ativada quando tem alguma aplicação 3d aberta... nos demais casos ele usa a HD 620 para economizar bateria,

 

E não... a placa de vídeo é muito fraca para garguelar com esse processador. No desktop você sempre esta usando a HD 620.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendo, mas existe alguma forma de alterar isso? e se possível uma alteração, ela poderia melhorar o desempenho no jogo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fazer usar a 940 no desktop? não sei.. eu tenho um notebook que é um 5200U + um 920M e pensei nisso tambem.. só que não pesquisei a possibilidade... talvez tenha alguma coisa na parte de configuração de energia do windows ou do driver da Nvidia.. mas realmente não pesquisei sobre o assunto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, eu vou dar uma pesquisada, pois uma coisa que eu reparei, é que quando meu jogo esta aberto a CPU está por volta de 80% a Memória está por volta de 95% entretanto a GPU está em menos de 50%, isso em si representa um problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Memória é normal... o jogo ta usando a memória toda disponível.. isso não é um gargalo...seu uso de processador tambem não configura gargalo.. seria se ele estivesse usando 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, então seria uma falha de configuração mesmo.

Caso eu vá no Gerenciador de Dispositivos e desabilite a Intel Graphics, há alguma possibilidade de iniciar usando somente a Nvidia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que isso eu já testei e não funcionou.. rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×