Ir ao conteúdo
  • Cadastre-se
Roger Windberg

Travadas frequentes (Phenom II X3 + 9600GT)

Recommended Posts

Olá, vim por meio deste tópico tentar receber alguma informação que possa me ajudar à resolver o problema que ocorre com meu computador.

Bom, partindo do princípio, meu problema são travadas que ocorrem à qualquer momento quando estou jogando (sim, somente em Jogos). No League Of Legends, por exemplo, tô de boa jogando à 120 FPS (com tudo no mínimo) quando de repente trava por 2 ou 3 segundos e em seguida volta, isso as vezes em intervalos de 5 segundos (chega à dar vontade de quebrar o PC, mas não apelei pra isso ainda pois não tenho dinheiro pra montar outro :lol:). Outro Jogo que travou bastante também foi o Spec Ops - The Line (Key free nesse link aqui), que, ao iniciar, percebi que os gráficos são muito bons e bem otimizado pois estava rodando em média à 70 FPS (mas também com as tais travadas). Enfim, abaixo vou deixar todas as informações que eu lembro ser importante pra facilitar, além de algumas Screenshots e um Vídeo demonstrando o que acontece (desculpem a qualidade, sou leigo em gravação com FRAPS).

 

OBS: Antes que falem dos HD's, já testei os Jogos no C, D e E mas o problema continua.

OBS²: Os Frames ficaram entre 40~50 por que estava gravando, mas geralmente fica na faixa dos 60~70.

OBS³: O Driver mais atualizado da minha Placa de Vídeo é de 2016 (aqui).

 

 

- CoreTemp

 

Spoiler

5abecadeaad0b_CoreTemp.png.4a9f891d2f2c7356814e188fdc9414f6.png

 

- CPU-Z

 

Spoiler

CPU.png.c6b7893d1d62a3898d0bb044455d1f80.png5abecaf97af72_PlacaMe.png.06d14c6a6651a9523a7655962222e1f1.png5abecafaa0a98_Memria.png.6e44431874456dd49488c0633ab2c906.png5abecafb4a023_SPDSlot1.png.a29a9720591c02bf3179fc441b2b44d8.png5abecafbe13a1_SPDSlot2.png.714821f0debfe4b923a8adfedb5f5cd9.png5abecaf81e405_PlacadeVdeo.png.ba69a9380c6aefd9e75b1c27f93ec531.png

 

- HWMONITOR

 

Spoiler

5abecb23f112c_HWMonitor1.thumb.png.74a2fbe91cd124fa1b2f41e9e00e9ab4.png5abecb26c432b_HWMonitor2.thumb.png.efe64660b8e1e91bceaeab48728400f1.png

 

- CrystalDiskInfo (Disco C: Somente o Windows e o LoL instalado, e no D: Arquivos e Jogos)

 

Spoiler

5abecb353e98d_DiscoC(SomenteWindowseoLoLInstalado).png.60b5fd2a6bc5099dc125bb8961275a3a.png5abecb363c543_DiscoDeE(ArquivoseJogos).png.47a0f804246ed68d9c6dbe8e024b5526.png

 

- Screenshots no Game (Normal e no momento da Travada)

 

Spoiler

Normal.thumb.png.8921a2d273f2a4f421f00e3c382f11f3.pngTravada.thumb.png.7aaeb233ef628f81874d5ee165d7cd37.png

 

- Nova Screenshot com mais informações

 

Spoiler

5abed7eedbd41_NovoPrint.thumb.png.c849dc26d2008b05c24adf8de1191f6e.png

 

- Vídeo Preview

 

Spoiler

 

 

Configurações do meu PC

 

  • Processador: AMD Phenom II X3 720 2.80 GHz
  • Placa de Vídeo: NVIDIA GeForce 9600GT
  • Memória RAM: 4GB DDR3
  • HD: Principal 500GB e Secundário (Arquivos e Jogos) 400GB
  • Fonte: 500W
  • Sistema Operacional: Windows 7 x64

 

Qualquer coisa podem me chamar no Facebook clicando aqui.

Espero que possam me ajudar, fico no aguardo ^^

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Roger Windberg

 

problemas de desempenho realmente são difíceis de diagnosticar.

 

Fazendo uma breve pesquisa aqui, notei que as configurações do seu computador, atende, quase que exatamente os requisitos do jogo do vídeo, então talvez devesse pensar em fazer um upgrade.

Verifique os drivers da sua placa de vídeo, de tempos em tempos a Nvidia descontinua algumas atualizações de drivers, não sei se é o seu caso, e os jogos também param de ser otimizados em alguns aspectos por conta disso, e querendo ou não, seus componentes já estão um pouco velhinhos, talvez se existir uma atualização de drivers possa ajudar.

 

Verifique os processos concorrentes ao game, se possível não abra outros processos.

 

Verifique a parte gráfica do seu Windows, a placa de vídeo pode estar trabalhando em background para manter alguns recursos do sistema operacional ou de alguns programas.

 

Espero que tenha ajudado, grande abraço e bons jogos.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jerfesonguerreiro Obrigado por responder. Bom, o Driver mais "atual" da minha Placa de Vídeo é de 2016 (Sim, pesquisei e esse é o último Driver que achei, obviamente do Site Oficial da NVIDIA), e meu Computador está todo configurado para o melhor desempenho possível, tanto no Windows quanto nos Jogos. Não há processos rodando junto com os Jogos. Em questão do Upgrade, agora é impossível pois tô sem trabalho e não tenho nada de dinheiro guardado pra investir no Setup :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

mostre o uso de VRAM e o uso de cada núcleo em separado pelo afterburner, também.

*Off: Já experimentou habilitar o quarto núcleo desse Phenom II?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Roger Windberg O máximo que pode acontecer é não ser estável e você ter que desativar a opção. Dos 2 CPUs AM3 que tentei habilitar consegui em 1, ou seja 50% de sucesso :P. Você faz pela opção "AsRock UCC" na sua placa.
 

Mas antes de tudo eu queria tirar a dúvida se não é falta de VRAM o problema dos stutterings, adicione o uso de GPU, também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB Obrigado, vou tentar habilitar o quarto núcleo depois. Adicionei uma nova Screenshot com mais informações, vê se tá bom aí.

 

1 hora atrás, Roger Windberg disse:

- Nova Screenshot com mais informações

 

  Mostrar conteúdo oculto

5abed7eedbd41_NovoPrint.thumb.png.c849dc26d2008b05c24adf8de1191f6e.png

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma coisa que percebi nas suas fotos, suas memórias de 667 Mhz (1333 Mhz), estão operando como 533 (1060). Abra o setup e altere isso. Não habilite o núcleo agora, não vamos inserir mais de uma varíavel para, caso dê algum problema, sabermos o que causou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Roger Windberg quando você inicia o pc, fique apertando delete. Você vai entrar numa tela com as opções da placa-mãe (chamam de SETUP)

Vai ser algo parecido com isso:
app_bios-9.jpg

Procura alguma opção "Memory Clock", "Memory Speed" ou algo parecido, vai estar em 533, altere para 667.

Não precisa se assustar, vai ter uma opção Exit ou Quit, para sair basta selecionar ela. Antes de sair ele vai perguntar se você quer salvar, se você fez a alteração, diga "Yes".

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Roger Windberg disse:

@RobertoGB Ahhh não sabia que chamavam a BIOS de SETUP kkk.

Beleza, vou fazer isso agora. Mas devo alterar para que valor?

Vai estar em "auto" ou 533 (1060), altere para 667 (1333)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Roger Windberg aparece como 667 no cpu-z? Outra coisa que eu vi pra você alterar... o NB Clock está em 1600 Mhz, o valor correto para esse CPU nessa placa-mãe é 2000. Eu já tive uma N68 parecida com essa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é no setup/bios, também.

image.png.81743312ada8ddb3f9bcc3a8cbf5ba2c.png

Altere os tempos para os valores que estão nessa foto aqui. (Fotos do meu)

adicionado 1 minuto depois

Vai ter uma caral**da de temporizações, anote ou tire uma foto com smartphone e altere os valores de acordo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Roger Windberg Tenta CR - 2T

adicionado 0 minutos depois

Sabe resetar, né? vai ter que fazer as alterações de novo

adicionado 2 minutos depois

É como está na foto que você tirou, na coluna "666 Mhz", tenta o Command Rate em 2T
image.png.7b4f1f1279c4df3c0a4e3865d4dba7f4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB Eu tirei uma das Memórias (São 2 pentes de 2GB) e consegui acessar a BIOS, alterei o CR para 2T, porém no CPU-Z continua mostrando 1600 MHz (coloquei de novo a outra memória, obviamente).

 

agora.png.2fcc6fada501b475ad2bbdaa64de041a.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB Não achei nada sobre o NB, mas vou procurar de novo. E não, ainda não testei. Vou ver essa parada no NB Clock, depois faço o teste e já posto os resultados.

adicionado 15 minutos depois

@RobertoGB Tive que alterar uma opção pra "Manual" para poder alterar o NB Frequency, junto também liberou opções de Clock do Processador e tensão, não tem risco de deixar assim? Enfim, alterei e não mudou nada no Jogo. Uma coisa que notei foi que meus ícones da Área de Trabalho carregaram instantâneamente.

 

Spoiler

agora.png.663f3497e9a2c96a416bd6d92b6f9131.png

Spoiler

travada.thumb.png.58b8355bd6d1f6ae23bb88d33158e0d8.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Roger Windberg Uma coisa que esqueci de mencionar.... essa sua placa deixa a tensão fixa quando você abre a janela de clock do NB. Eu tive uma N68 da AsRock e acontecia isso. Deixa ele parado um tempo com o CPU-Z aberto, vê se quando clock cai pra 800 Mhz a tensão permanece a mesma (desconsiderando a pequena variação de milivolts que sempre vai ter)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aba CPU, em Core Voltage. Aqui no clock máximo fica 1.375 mV, esse valor fica variando a 1.1xx~1.375 mv. É normal e ideal que isso aconteça, ele reduz clock/tensão conforme a demanda, reduzindo consumo de energia e temperatura.

adicionado 0 minutos depois

Eu uso um Phenom II x4 945, então deve ser parecido os valores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×