Ir ao conteúdo
  • Cadastre-se
ney_pitbull

placa de video conflitando irq com slot de memoria

Recommended Posts

bom dia amigos!venho aqui lhes colocar um problema bem atípico que estou tendo aqui em casa na minha própria maquina!minha antiga placa-mãe apresentou defeito(muito provavel no pwm ou no I/O,pois a bios esta lendo 4,709V na linha de 3.3 e 14.7V na linha de +12...mas isso não vem ao caso aqui)

bom comprei uma placa-mãe nova!uma msi h61m-e33,e logo que montei notei algo estranho pois com minha vga(GTX 970G1 Gaming) conectada estava dando tela azul com aviso de conflito irql!

sem a vga consigo usar meus 2 módulos de memoria e a maquina funciona perfeitamente com os 16gbram!desempenho perfeito das memorias!porém ao conectar a vga,novamente tenho as telas azuis de erro irq!certo...tudo indica defeito na vga correto?ERRADO!!se eu nao usar o slot 1 da mobo,o pc funciona perfeitamente com a vga conectada!instalei os drivers,atualizei todo que poderia,e não importa com quais dos módulos,se eu conectar algum modulo no slot 1 tenho as blue windows irql error!

ja com algum dos módulos conectados apenas no slot 2,tudo funciona perfeitamente!nao importa qual dos modulos!se conectados apenas o slot 2 funciona perfeitamente com a vga!

porém não é defeito no slot!pois se eu retirar a vga uso os 2 módulos em modo dual channel perfeitamente!

ja rodei todos os foruns e amigos tecnicos possiveis antes de postar aqui!minha esperança é que algum amigo ja tenha tido algum problema parecido e possa me ajudar!trabalho com hardwares a 11 anos e nunca vi nada do genero!ja vi conflito irq de todo tipo!mas com slot de memoria é a primeira vez pra mim!

bom...ja estiquei demais,só queria deixar o defeito bem claro mesmo!desde ja agradeço qualquer ajuda!muito obrigado a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa...me desculpe a demora a responder!segue meu setup completo

Processador Core I7 4790

Memorias Kingston hyperX 1600mhz(2x8)

placa-mãe MSI H81M-e33

SSD Kingston uv400

VGA GTX 970 G1 Gaming Windforce gigabyte

fonte evga 600b

PS* BIOS esta com última atualização disponível já!a qual prometia solução a incompatibilidade de memorias!

rodos hardwares já testados em outras maquinas(memoria,fonte,VGA)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×