Ir ao conteúdo
  • Cadastre-se
LUCAS CAMARGO VIANA

TV lg 29 modelo rp29cc26 tela escura cor escura (tubo)

Recommended Posts

Olá pessoal estou com uma tv LG 29 modelo RP29CC26 com tela escura, vermelho escuro demais, imagem ruim, não é possível ler as legendas direito, abri ele é virei o screen e foco do flyback senti horário,1/4 virei em média cada um, melhorou um pouco o foco mais a imagem continua embaçado e escura, não entendo muito de elétrica mas tenho pesquisado bastante,obs: mexi no flyback com ela desligada,me ajudem por favor obrigado.

adicionado 3 minutos depois

@Bcpetronzio dá uma força por gentileza?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, segue o fio do screem ate a placa do tubo e la você vai ver um capacitor ceramico troca ele e vai para o abraço... A antes de ligar a tv volta o screem do fly bak para o mesmo lugar e liga a tv e com ela ligada vai almentando até ficar bem clara a imagem .. ok 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado,mas não corro risco de levar um choque se mexer no flyback com ela ligada?

Estou sem chave isolada,mas tenho uma chave Philips com cabo de borracha serve?

 

Tem um capacitor inchado aqui.um preto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Capacitor inchado é sinal que ele esta ruim, troque-o.

Sobre o ajuste no flyback pode usar essa chave Philips que você tem ai, o ajuste de foco e screen tem que ter feitos com o TV ligado mesmo, pois você precisa verificar o melhor posição de ajuste para que o foco fique perfeito...

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Bcpetronzio disse:

Capacitor inchado é sinal que ele esta ruim, troque-o.

Sobre o ajuste no flyback pode usar essa chave Philips que você tem ai, o ajuste de foco e screen tem que ter feitos com o TV ligado mesmo, pois você precisa verificar o melhor posição de ajuste para que o foco fique perfeito...

Ok, entendi, obrigado,como eu tiro a placa  dos cabos achei difícil encontrar os soquetes para soltar.

Em relação ao flyback caso eu não tenha uma chave isolada, posso usar Philips tradicional?

mexi nele hoje é a tv ligou mas sem imagem, alguma dica?

 

Obrigado feliz Páscoa!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode usar qualquer chave sim, os ajustes do flyback são de plástico e já são isolados.

O fato dela ficar sem imagem pode ser por conta do ajuste de screen muito baixo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/04/2018 às 11:35, Bcpetronzio disse:

Pode usar qualquer chave sim, os ajustes do flyback são de plástico e já são isolados.

O fato dela ficar sem imagem pode ser por conta do ajuste de screen muito baixo...

Consegui melhorar, muito obrigado, agradeço a todos, porém ela continua com tons de vermelho em excesso,e tem uma mancha nos dois cantos superiores da tela,as vezes ela fica no direito e as vezes no esquerdo,o que seria isso?

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser falha no circuito de desmagnetização do tubo ou máscara interna do tubo deslocada ou Bobina Yoke mau posicionada, ou até mesmo os anéis de convergência fora de posição.

Quanto a cor vermelha exagerada, talvez seja possível de corrigir pelo modo de serviço dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Bcpetronzio disse:

Pode ser falha no circuito de desmagnetização do tubo ou máscara interna do tubo deslocada ou Bobina Yoke mau posicionada, ou até mesmo os anéis de convergência fora de posição.

Quanto a cor vermelha exagerada, talvez seja possível de corrigir pelo modo de serviço dela.

Já mexi nos anéis de convergência mas não sei qual ordem deles enfim,me dê uma dica por favor,em relação ao modo de serviço não sei como poderia acessar, obrigado e desculpa a demora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LUCAS CAMARGO VIANA Os anéis costuma ter uma marca pintada, tipo um traço que passa por todos eles, o "macete" é você alinhar esses traços...

Isso é válido caso o tubo não tenha sido trocado! Se já foi trocado ai só com muita paciência mesmo para fazer o ajuste!

 

Quanto ao modo de serviço, você pressiona a tecla menu no painel do TV e ao mesmo tempo pressione a tecla menu no controle remoto dela (controle original), Mantenha as duas pressionadas, após uns 4 segundos o menu de serviço será exibido...

Para diminuir o vermelho um pouco vá até o parâmetro R DRIVE, (reforço do vermelho), e diminua o valor dele até você perceber que as cores ficaram próximas do normal.

PS: Uma dica muito importante! NUNCA mexa num parâmetro sem anotar qual você alterou e qual era o valor inicial dele!...

 

Um outro detalhe é que essas mancha que você relatou, não é removível pelo modo de serviço! Pode ser o próprio tubo com defeito!...

 

PS2: Esqueci de mencionar! Para selecionar o item a ser alterado pressione as teclas Canal + e ou a tecla Canal-, e para alterar o parâmetro selecionado utilize as teclas Volume + e Volume -.

Para salvar as alterações, desligue o TV pelo controle remoto, aguarde 10 segundos para liga-la novamente.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Bcpetronzio disse:

@LUCAS CAMARGO VIANA Os anéis costuma ter uma marca pintada, tipo um traço que passa por todos eles, o "macete" é você alinhar esses traços...

Isso é válido caso o tubo não tenha sido trocado! Se já foi trocado ai só com muita paciência mesmo para fazer o ajuste!

 

Quanto ao modo de serviço, você pressiona a tecla menu no painel do TV e ao mesmo tempo pressione a tecla menu no controle remoto dela (controle original), Mantenha as duas pressionadas, após uns 4 segundos o menu de serviço será exibido...

Para diminuir o vermelho um pouco vá até o parâmetro R DRIVE, (reforço do vermelho), e diminua o valor dele até você perceber que as cores ficaram próximas do normal.

PS: Uma dica muito importante! NUNCA mexa num parâmetro sem anotar qual você alterou e qual era o valor inicial dele!...

 

Um outro detalhe é que essas mancha que você relatou, não é removível pelo modo de serviço! Pode ser o próprio tubo com defeito!...

 

PS2: Esqueci de mencionar! Para selecionar o item a ser alterado relatar obrigado, agradeço muito mesmo!

Estarei tentando e voltarei aqui one as teclas Canal + e ou a tecla Canal-, e para alterar o parâmetro selecionado utilize as teclas Volume + e Volume -.

Para salvar as alterações, desligue o TV pelo controle remoto, aguarde 10 segundos para liga-la novamente.

Muito obrigado mesmo!

Estarei tentando tudo isso,e voltarei aqui relatar o resultado, apenas o controle original estou sem tem algum problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca testei com controle universal! Mas teste antes as teclas MENU, Canal + e Canal - , Volume + e Volume -, se todas estiverem funcionando, é provável que você conseguirá mexer no modo de serviço!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso não é no modo de serviço,as tvs da lg de 29 da para você ativar o circuito de desmagnetização através do menu do usuario mesmo entra no menu e e procura assim algumas fica inglês degauss e outra fica em portugues desmagnetização,ele só funciona depois que o tv fica uma hora ligada,pode acreditar ue funciona,agora se não infelizmente é o tubo que está chegado ao seu fim,não adianta comprar controle que você vai jogar dinheiro fora.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/04/2018 às 23:36, Luanccecrttv2008 disse:

Isso não é no modo de serviço,as tvs da lg de 29 da para você ativar o circuito de desmagnetização através do menu do usuario mesmo entra no menu e e procura assim algumas fica inglês degauss e outra fica em portugues desmagnetização,ele só funciona depois que o tv fica uma hora ligada,pode acreditar ue funciona,agora se não infelizmente é o tubo que está chegado ao seu fim,não adianta comprar controle que você vai jogar dinheiro fora.

Já usei o desmagnetizador,mas não resolveu 100%,mas mexi no flyback com ela ligada e resolveu bem,exceto o lado de cima direito,e esquerdo da tv que possui uma mancha escura que altera de tamanho

O que seria? Obrigado desde já.

adicionado 10 minutos depois
Em 06/04/2018 às 23:36, Luanccecrttv2008 disse:

Isso não é no modo de serviço,as tvs da lg de 29 da para você ativar o circuito de desmagnetização através do menu do usuario mesmo entra no menu e e procura assim algumas fica inglês degauss e outra fica em portugues desmagnetização,ele só funciona depois que o tv fica uma hora ligada,pode acreditar ue funciona,agora se não infelizmente é o tubo que está chegado ao seu fim,não adianta comprar controle que você vai jogar dinheiro fora.

Já usei o desmagnetizador,mas não resolveu 100%,mas mexi no flyback com ela ligada e resolveu bem,exceto o lado de cima direito,e esquerdo da tv que possui uma mancha escura que altera de tamanho

O que seria? Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×