Ir ao conteúdo
  • Cadastre-se
H3yF3n1x

(Steam) Executável ausente (W7)

Recommended Posts

Olá, estou tendo um problema quando tento instalar alguns jogos da Steam, clico para instalar o jogo onde ocorre esse problema, instala em milésimos de segundos, quando eu tento iniciar o jogo aparece a seguinte mensagem:

 

Ocorreu um erro ao atualizar Shield Impact (executável ausente) - eis o mótivo do título do tópico

C:\Program Files\Steam\steamapps\common\Shield Impact\Shield Impact.exe

LOL.png.5abc91a194170dba0d4d54ecd3cae85d.png

 

É a segunda vez que me ocorre, porém da última vez eu não dei a mínima, pois sabia que o mesmo não iria rodar no meu computador, que por sinal é péssimo. Como faço para me livrar deste erro? De ante-mão agradeço, obrigado pela compreensão. Caso necessitem da minha config, a mesma está ao lado em "Meu Computador"

 

opa.png.f9d8429ba0a1481112eaa1340ffb07f2.png

 

Requisitos Mínimos para rodar o Shield Impact:

 

5ac00cf175987_requisitostop.png.36380c43e340cb21b2a4c4574190347c.png

(Sim, eu sei que talvez meu computador não rode, porém o outro necessitava de um computador bom, esse ainda dá para tentar a sorte)

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x Já verificou as integridades dos arquivos? Funciona para alguns. Eu tive esse erro muito tempo atrás, tava tendo muita dor de cabeça e acabei não conseguindo consertar pois meu HD morreu logo depois e no outro não tive o erro (agora que paro para pensar talvez fosse relacionado?).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kris Wannieg Creio que não seja algo relacionado, pois em outro jogo também ocorreu isso, e faz vários dias e nada ocorreu com meu HD. Testei a integridade e nada. (Segundo o DISKINFO meu HD está em perfeito estado)

a.png.6ad1789a0fbcdd4c21f28c324555f294.png

(verificou a integridade em 2 segundos)

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x Algo incrivelmente bobo, mas já deu uma olhada se o  anti virus não tá dando um falso positivo? Também recomendo tentar limpar o cache da Steam  (Steam > Settings > Download)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kris Wannieg Não utilizo anti vírus, então acredito que não exista esta possibilidade. Apaguei o cache da Steam, porém continua dando o erro. Tenso :exorcize:

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kris Wannieg Coloquei o teste do Windows 8 aqui na minha máquina e incrivelmente rodou, mas como o gráfico-onboard é horrível ficou tudo rosa 😕 Acho que era problema de incompatibilidade com o W7

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×