Ir ao conteúdo
  • Cadastre-se
danncorreia

Asrock970A-G/3.1 não da vídeo

Recommended Posts

E ai pessoal, estou com uma Asrock970A-G/3.1 que não está dando vídeo, comprei ela assim na mão de uma pessoa aqui na minha cidade, ele me disse que ficou assim depois de tentar atualizar a bios e ter desligado o computador durante o processo, porém eu levei numa assistência de notebook aqui na minha cidade que eles tinham o aparelhinho para gravar eeprom, ele disse que gravou e como a placa-mãe não tem vídeo onboard e ele não tinha placa de vídeo eu trouxe para testar na minha casa, porém ainda não da vídeo, o processador dela é um FX8350, eu coloquei o meu processador que também é um FX8350 e nada, troquei as memorias e nada também, a placa de vídeo funciona normalmente pois é a que eu utilizo em meu computador (R9 270x 2gb). Como na minha cidade é muito complicado assistência técnica para mobo de desktop, queria saber se vocês tem mais algumas dicas para eu tentar fazer na placa. 
OBS: Já comprei sabendo que estava com defeito, mas estou tentando consertar para ver se coloco ela no lugar da minha atual. Desde já, muito obrigado a todos e feliz pascoa. 

970A-G3.1(L3).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×