Ir ao conteúdo
  • Cadastre-se
Taylon Reina Rodrigues

FPS mais baixo após upgrade (do i5 2320 para i7 2600)

Recommended Posts

pessoal e o seguinte minha primeira vez aqui nesse grupo me indicaram,meu problema e eu tenho uma r9 270x 4gb dual shappire de 256 bits!  eu joga the witcher 3 em 1920x1080 com tudo no alto a 60 fps , também joga skyrim especial edition da mesma forma !  porém eu fui troca o processador que era um i5 2320 soquete 1155 por um i72600 soquete 1155 , foi ai que meu problema começo agora os meus jogos estão rodando a 40 a 30 fps na resolução 1366x768 tudo no medio  e nao fica mais em 60 fps ! nao importa o que eu faça !

minha placa-mãe e ipmh61r3 fonte kv 600wts potencia real, 2  memoria ram fury hipex DE 4GB de 1600 mhz , meu processador e i72600 3.40 ghz e minha placa de video e uma r9270x 4gb 256 bits agradeço a ajuda de todos !  meu Windows e o 10 pro! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

você formatou a máquina depois da torca do processador. A princípio essa troca de processador, o sistema operacional não "buga" na hora de iniciar, porém estamos falando do Windows.

 

Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Taylon Reina Rodrigues Olá amigo eu tive esse problema e depois de muitos testes e muito dor de cabeça resolvi. Mas primeiro vamos analisar alguns tópicos antes. Bom o problema do I7 é o HP(Hypertreding). Que nos jogos não são utilizados tanto assim, alguns jogos não usam mais que 2 a 4 núcleos, fazendo bom uso dos núcleos e nem tanto assim do HP, por isso os lags nos seus games, mas nos dias de hoje os desenvolvedores já estão trabalhando para otimizar os jogos para 4 ou mais núcleos, um jogo que hoje utiliza muitos núcleos é o assassins creed origins. O HP é bom, mas em jogos não é muito usado apenas da uma folga para o CPU trabalhar, mas em render e outros programas pesados o HP se sai muito bem.

 

Bom tem algumas coisas que temos que observar antes de corrigir esse lag, até porque pode ser que seu PC esteja limitado ao uso de CPU, primeiramente abra o executar no menu iniciar do Windows, digite "msconfig" vá em "inicialização do sistema". Vá em "opções avançadas" na caixa "numero de processadores", desmarque-a se estiver marcada. De "OK". O Win vai pedir para você reiniciar o computador, reinicie. Deixe o PC reiniciar depois reinicie de novo e entre na BIOS da sua placa-mãe. (Caso a caixa numero de processadores já estiver desmarcada apenas reinicie o PC e vá à BIOS do seu computador). Na BIOS  nas configurações de frequência da CPU deixe tudo em modo auto (automático). Na opção Hypertreding deixe em "ENABLE". Salve as configurações e reinicie. Caso ainda esteja dando lag porque vai dar, pois como mencionei alguns jogos não fazem bom uso do HP por isso você tem duas opções ou você desativa o HP na BIOS ou quando você for jogar: com o jogo aberto vá ate a área de trabalho vá em gerenciador de tarefas vá no seu jogo que esta sendo executado clique com o botão direito do mouse e vá em "ir para detalhes". Vai abrir a aba detalhes dai você clica com o botão direito do mouse novamente e vá em "definir afinidade" depois desative um núcleo do seu processador, o núcleo zero ou o núcleo sete, apenas desmarque a caixa. De OK e saia estará rodando lisinho seu jogo. (OBS Jogos mais atuais estão otimizados para o uso do HP apenas jogos mais antigos não farão bom uso).

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Taylon Reina Rodrigues

 

A BIOS reconhece ele? Como ele aparece no Gerenciador de Tarefas do Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo em "Painel de Controle\Hardware e Sons\Opções de Energia" habilita Alto desempenho.  

Baixa as atualizacoes do the witcher 3.

Checa na bios  se o multiplicador do processador esta correto(acho que é x34).

Agora pro skyrim voce vai ter que desabilitar um THREADS. pode ser que ele NAO rode bem em Hypertreding como o amigos acima disse.

Se houver algum Overclock de memoria. tira também.

Verifica a temperatura do processador. 2600 é bem quentinho.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

certo irei ver todas essas dicas ai !

adicionado 31 minutos depois
17 horas atrás, Marco0804 disse:

@Taylon Reina Rodrigues Olá amigo eu tive esse problema e depois de muitos testes e muito dor de cabeça resolvi. Mas primeiro vamos analisar alguns tópicos antes. Bom o problema do I7 é o HP(Hypertreding). Que nos jogos não são utilizados tanto assim, alguns jogos não usam mais que 2 a 4 núcleos, fazendo bom uso dos núcleos e nem tanto assim do HP, por isso os lags nos seus games, mas nos dias de hoje os desenvolvedores já estão trabalhando para otimizar os jogos para 4 ou mais núcleos, um jogo que hoje utiliza muitos núcleos é o assassins creed origins. O HP é bom, mas em jogos não é muito usado apenas da uma folga para o CPU trabalhar, mas em render e outros programas pesados o HP se sai muito bem.

 

Bom tem algumas coisas que temos que observar antes de corrigir esse lag, até porque pode ser que seu PC esteja limitado ao uso de CPU, primeiramente abra o executar no menu iniciar do Windows, digite "msconfig" vá em "inicialização do sistema". Vá em "opções avançadas" na caixa "numero de processadores", desmarque-a se estiver marcada. De "OK". O Win vai pedir para você reiniciar o computador, reinicie. Deixe o PC reiniciar depois reinicie de novo e entre na BIOS da sua placa-mãe. (Caso a caixa numero de processadores já estiver desmarcada apenas reinicie o PC e vá à BIOS do seu computador). Na BIOS  nas configurações de frequência da CPU deixe tudo em modo auto (automático). Na opção Hypertreding deixe em "ENABLE". Salve as configurações e reinicie. Caso ainda esteja dando lag porque vai dar, pois como mencionei alguns jogos não fazem bom uso do HP por isso você tem duas opções ou você desativa o HP na BIOS ou quando você for jogar: com o jogo aberto vá ate a área de trabalho vá em gerenciador de tarefas vá no seu jogo que esta sendo executado clique com o botão direito do mouse e vá em "ir para detalhes". Vai abrir a aba detalhes dai você clica com o botão direito do mouse novamente e vá em "definir afinidade" depois desative um núcleo do seu processador, o núcleo zero ou o núcleo sete, apenas desmarque a caixa. De OK e saia estará rodando lisinho seu jogo. (OBS Jogos mais atuais estão otimizados para o uso do HP apenas jogos mais antigos não farão bom uso).

 

obrigado por sua ajuda cara meu placa-mãe e uma ipmh61r3 se solbe mais coisas dela me fala !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×