Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rickierhcp

GT 1030 + G4560 - Problemas de desempenho em Fortnite.

Recommended Posts

Galera, minha configuração é a seguinte: Placa de vídeo GT1030, o processador é um G4560 e memória ram ddr4 de 8GB.

Quando movimento o personagem para frente, ele se ''teletransporta'' para trás e atrapalha muito a jogatina. Outro coisa que acontece também é na hora da construção, começo a construir uma rampa e andar sobre ela, o personagem se ''teletransporta'' para onde não tem rampa e cai, quando entro em uma casa ou loja eu abro a porta, ando um pouco lá dentro e de repente estou lá fora novamente.

Testei no baixo, médio e alto. O fps sempre fica acima dos 45 e mesmo assim acontece esses erros, não achei nada parecido na internet. O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rickierhcp As vezes pode ser sua internet tendo quedas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rickierhcp

 

Esse problema de teleporte é com sua Internet.. Ou com os servidores da Epic.. É falta de sincronia entre os dois..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como os amigos disseram, isso é problema de conexão, de transferência de dados. Não tem nada a ver com seu hardware, a princípio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah, sim. Obrigado pela atenção galera, isso explica muita coisa... a internet aqui é muito ruim mesmo :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×