Ir ao conteúdo
  • Cadastre-se
Tiago Yancy

bios de placa-mãe danificada

Recommended Posts

Olá 

Estou com uma placa-mãe ASUS M4N68T-M LE

ela liga e não da vídeo, testei o V-CORE e está ok, testei as memorias e está ok, testei super I/O e chipset está ok, os cristais e também está ok, 

agora tudo que me resta pra acusar é BIOS mas como não tenho re-gravador de BIOS estou com medo de comprar outra e não resolver o problema

o que posso fazer para ter a total certeza de que ela está com defeito? 

Obrigado desde já

OBS: a placa está sem o chip de rede mas creio que ela não precisa do CI de rede para ligar e dar vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Tiago Yancy disse:

Olá 

Estou com uma placa-mãe ASUS M4N68T-M LE

ela liga e não da vídeo, testei o V-CORE e está ok, testei as memorias e está ok, testei super I/O e chipset está ok, os cristais e também está ok, 

agora tudo que me resta pra acusar é BIOS mas como não tenho re-gravador de BIOS estou com medo de comprar outra e não resolver o problema

o que posso fazer para ter a total certeza de que ela está com defeito? 

Obrigado desde já

OBS: a placa está sem o chip de rede mas creio que ela não precisa do CI de rede para ligar e dar vídeo.

Boa noite e feliz pascoa

 

Se você gravar a bios no pendrive você consegui recuperar usando o recursos CrashFree BIOS 3 da sua placa.

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/04/2018 às 19:12, Edvaldo J. Frederico disse:

Boa noite e feliz pascoa

 

Se você gravar a bios no pendrive você consegui recuperar usando o recursos CrashFree BIOS 3 da sua placa.

 

Att Ejf

pode me explicar um pouco mais claro o procedimento? talvez isso resolva meu problema.

lembrando que a minha placa não está dando vídeo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Tiago Yancy disse:

pode me explicar um pouco mais claro o procedimento? talvez isso resolva meu problema.

lembrando que a minha placa não está dando vídeo

 

Boa tarde.

 

Cara no You Tube tem diversos videos mostrando como se faz isso, é que faz muito tempo que fiz isso e não vou saber te explicar.

Tem site mostrando como se faz.

Boa sorte :thumbsup:

https://www.youtube.com/watch?v=Vw4jQ-Oih7I

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/04/2018 às 15:32, Edvaldo J. Frederico disse:

Boa tarde.

 

Cara no You Tube tem diversos videos mostrando como se faz isso, é que faz muito tempo que fiz isso e não vou saber te explicar.

Tem site mostrando como se faz.

Boa sorte :thumbsup:

https://www.youtube.com/watch?v=Vw4jQ-Oih7I

 

Obrigado vou tentar isso

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

vi o vídeo e tem um problema, minha placa-mãe não apresenta nenhum tipo de vídeo então suponho q isso não vai funcionar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×